1. debdroid1a's Avatar
    Why does my keyboard think I'm going to hand write or use my Spen? This happens on every reply in apps, emails, Facebook, Android Central, etc.

    I looked and can't find where to change it. I like Swype and font want to change.
    Attached Thumbnails Default keyboard in Nougat m-10852.jpg  
    05-01-2017 12:15 PM
  2. debdroid1a's Avatar
    Here's a better screen that shows handwriting option. Yes my spen is in completely.

    Any ideas? I typed this up I swipe and took another screen shot, and it went back to handwriting.
    Attached Thumbnails Default keyboard in Nougat m-10859.jpg  
    05-01-2017 03:29 PM
  3. debdroid1a's Avatar
    Since I can't do more then one attachment...
    Attached Thumbnails Default keyboard in Nougat m-10857.jpg  
    05-01-2017 03:30 PM
  4. debdroid1a's Avatar
    Only way I could fix it, was take off the pen detection to write with, but then wait for the "t" to appear with my spen and then write if I want to.
    Attached Thumbnails Default keyboard in Nougat m-10864.jpg  
    05-01-2017 05:40 PM
  5. pool_shark's Avatar
    Mine did the same thing, so I turned off pen detection in the keyboard settings.
    05-01-2017 08:02 PM

Similar Threads

  1. Show OneDrive content in Gallery
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 05-21-2018, 02:59 PM
  2. Replies: 1
    Last Post: 05-01-2017, 08:54 PM
  3. Replies: 1
    Last Post: 05-01-2017, 02:55 PM
  4. Replies: 1
    Last Post: 05-01-2017, 11:22 AM
  5. Replies: 0
    Last Post: 05-01-2017, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD