1. gooch mango's Avatar
    I used to have no problems connecting to wifi at home, at work, at my family's houses, etc.

    Ever since Nougat, I cannot connect to my router at home (netgear wndr4500 fully up-to-date) but I have no problems connecting at work, at my sister's home, at my friends homes, etc..

    I have tried resetting my phone's network settings, "forgot" the network and reconnected (many, many times) rebooted the router (many times), changed the channel, changed the password... everything I can think of, yet I still get "failed to obtain IP address" over and over again.

    I really don't want to restore to factory, so what else can I do?
    06-17-2017 09:16 AM
  2. badcat's Avatar
    You seem to have tried all the logical troubleshooting steps.You don't mention what device you have but when I first got my Nexus 5X it wouldn't work on the Comcast router I had at the time unless Bluetooth was enabled. I never did figure out why Bluetooth fixed the issue and eventually the issue resolved itself. Might be worth a try...
    06-17-2017 10:00 AM
  3. underway99's Avatar
    Do you have access control enabled on your router? If so, either turn it off or add your phone to the whitelist.

    Another thing to check is for the IPv6 setting on your router. I've had devices not connect unless IPv6 was disabled on the router, even when the provider fully supports it.
    badcat likes this.
    06-17-2017 11:42 AM

Similar Threads

  1. Play store is unable to download apps frommy motog phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-24-2018, 12:30 AM
  2. Replies: 2
    Last Post: 07-02-2017, 09:30 PM
  3. At 2017 won't automatically connect to parrot 3100 car kit
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2017, 07:58 AM
  4. Kernel (Android OS) Battery drain when Wi-Fi connected.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-17-2017, 04:38 AM
  5. Replies: 0
    Last Post: 06-17-2017, 04:11 AM
LINK TO POST COPIED TO CLIPBOARD