1. NatalieB2015's Avatar
    I am not sure if this will help. Last Saturday I connected my phone to wifi for the first time in ages and Nougat downloaded.

    Truthfully, I prefer Nougat. I am very happy with it. I think it has cool functionality. However, my phone is practically a brick when it comes to using it for, um, simple calling features.

    I have the following INTERMITTENT issues related to calls:

    - People call me, I can hear them, but they cannot hear me
    - I call people and they cannot hear me
    - I press send to call a number and it takes an incredibly long time to get the first dial/ring
    - I press send to call a number and it registers and then returns to the Recent list or closes the phone app altogether

    I went to AT&T and after staring at me like I have two heads the 20-something person looked at me and offered to change the SIM card. We changed the SIM card and made a call and because he could hear me announced himself a wizard and all cured.

    For a day. Today I had 3 work related calls that did not go through. I rebooted the phone and still had issues.

    I have turned wifi on. Turned wifi off. I have moved to other areas of the house. I moved outside.

    I have full 4G bars in my house. I have excellent wifi strength. My phone is not in a case. The speaker bars (that I speak into) are clean and wide open.

    I am going to AT&T immediately after work. I have insurance on the phone. I really don't want to get a refurbished phone. I like having my own phone germs and not someone else's equipment. If they can't offer anything but a new phone, i am going to be very disappointed. This phone was 100 percent reliable in all functionality until Nougat. And nobody is willing to accept that the download is to blame.
    06-23-2017 03:26 PM
  2. B. Diddy's Avatar
    First, try wiping the cache partition: https://support.t-mobile.com/docs/DOC-27659

    If that doesn't help, then see what happens if you toggle VoLTE (Enhanced LTE) either on or off, depending on what it's set at right now. Look under Settings>Mobile Networks>Enhanced LTE Services​.
    06-23-2017 09:22 PM
  3. Doug Moffat's Avatar
    You didn't mention whether you accomplished a factory reset. If you didn't that's the next step particularly when you upgrade the OS.
    06-26-2017 10:51 PM
  4. underway99's Avatar
    I'll echo the factory data reset. Yes, it's a PITA to reinstall everything and get the phone set up how you want, but it's the fix for the vast majority of update-related issues. I'm surprised that the wizard at AT&T didn't try to do that. The FDR is Verizon's go-to cure for whatever ails a phone. Even when it's not.

    If you initiate the reset from SETTINGS, you won't have to unlock the phone with an email and password when it first boots after the reset.

    Also, I'd suggest that you resist the temptation to restore from a cloud backup. Set up your device like it's new from the box, including grabbing all of your apps from the Play store. In the event that your issue was a setting or an app that was incompatible with Nougat, you could put your problem right back onto your newly-loaded phone.
    06-27-2017 04:22 PM
  5. NatalieB2015's Avatar
    Thank you everyone! I actually went to the AT&T store TWICE since posting this issue. The first store near my home said it was hardware, replaced the SIM card, and said if that didn't work the phone was hosed. It didn't. So I went to another AT&T store. Again, I'm told no software update would impact this, phone must be hosed. But this time the phone was hooked to a diagnostic test and the microphone was checked. The microphone checks out perfectly. So, if people can't hear me, but I can hear them, and the microphone works, how is it hardware?

    Problem still existed.

    Sooooo, AT&T direct chat. AND finally! I think success. At the very least I learned to toggle my LTE on/off and she explained about wifi calling and mobile data. She is having me turn off mobile data when I am in my house. She felt my house wifi was too strong - we have a microbooster to allow for a better signal on the 2nd floor and deck/porch areas. She chatted that possibly the issue was connectivity since I also discussed call dropping and very slow dialing response.

    If it doesn't work, I am going to do the FDR. I don't back up to the cloud as a rule but before I do a FDR I am going to back up for my photos. I'll use Google Play for apps. Thanks for the advice!
    B. Diddy likes this.
    06-29-2017 08:00 AM
  6. Kendahl Titcomb's Avatar
    TMobile had this same issue and put out an OTA update to fix this problem specifically. Not sure if a reset will help till this problem is resolved through a software update
    06-30-2017 02:12 AM

Similar Threads

  1. It's like I got a new phone... finally!
    By nicjimbass in forum LG G6
    Replies: 10
    Last Post: 06-26-2017, 09:52 AM
  2. Welp, accidentally spilt a latte over a phone. What now?
    By D13H4RD2L1V3 in forum General Help and How To
    Replies: 2
    Last Post: 06-23-2017, 10:15 PM
  3. Can't find downloaded apps on my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2017, 09:42 PM
  4. My videos from my phone not posting on snapchat
    By AC Question in forum Snapchat for Android
    Replies: 1
    Last Post: 06-23-2017, 09:39 PM
  5. Prepaid SIM in unlocked phone for Canada use?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2017, 09:29 PM
LINK TO POST COPIED TO CLIPBOARD