1. Torm558's Avatar
    I am in need of some help here in how to fix my wife's note 5. She's not due for an upgrade until early next year and she loves her phone and would love to keep it until atleast then but over the last couple weeks it's REALLY been acting up

    It first started a couple weeks ago when we couldn't get her screen to turn on while we were out and the phone was getting extremely hot. I noticed it was actually displaying the Samsung logo very dimly and the the blue led flash was glowing green. I managed to get it to reboot by doing a forced reset with the volume and power key and whatever it was doing had completely drained the battery to almost zero from about 70%

    After that incident we started having issues when it was plugged into certain chargers and the phone go nuts and started buzzing as if it kept being plugged in over and over. Then the display would randomly go black and would display the Samsung gear vr wizard set up, but it would flicker and go back to normal without doing anything else to prompt it. We have now only been using a particular cable that it seems to get along with it and those issues have subsided

    I did my best to go through and clean up any old apps and disable all gear vr apps in the phone which has calmed down that problem, but now the main issue is through the audio, whether it's being just played through its own speaker, played through the auxiliary or through Bluetooth, the sound is constantly glitching and buzzing loudly repeatedly.

    Anyone know what the hell is wrong with this phone? All this has come up in last couple weeks, phone has always been in a uag case, no water damage or ever cracked screen.

    We are at a bit of a loss, this seems like a lot of different issues to just be fixed by reformatting the phone, we are worried something hardware wise is failing on this year and a half old phone and of course it's out of warranty
    09-16-2017 11:17 PM
  2. B. Diddy's Avatar
    First, see if the problem persists in Safe Mode: https://support.t-mobile.com/docs/DOC-27639. If it does, try wiping the cache partition: https://support.t-mobile.com/docs/DOC-27659.

    If it still happens, it's worth biting the bullet and doing a factory reset. If that doesn't work, then the last resort is to reinstall the firmware using Smart Switch: http://www.sammobile.com/forum/showthread.php?t=29914. Further problems after that would strongly suggest a hardware problem. Good luck!
    kct1975 likes this.
    09-17-2017 01:48 AM
  3. Torm558's Avatar
    So I did the cache wipe and installed package disabler pro to disable all the gear vr stuff

    Audio issue is now fixed. Very weird how this all happened back to back but this phone has never had cache wiped or factory reset since new. Normally been a pretty good phone so the wife is more than happy to hold onto it for awhile now. Just have to order her a new s pen because we realize hers is almost cracked in half lol
    B. Diddy and kct1975 like this.
    09-17-2017 02:07 AM

Similar Threads

  1. YouTube UI is very sluggish
    By kal1209 in forum Pixel C
    Replies: 5
    Last Post: 09-23-2017, 11:47 PM
  2. OnePlus 5 Bluetooth issues - unable to pair
    By ancent7g5 in forum OnePlus 5 & 5T
    Replies: 3
    Last Post: 09-17-2017, 04:47 PM
  3. Bixby issues
    By reinbeau in forum Samsung Galaxy Note 8
    Replies: 6
    Last Post: 09-16-2017, 10:47 PM
  4. weird permissions for all video downloader APKs
    By kofman13 in forum General News & Discussion
    Replies: 1
    Last Post: 09-16-2017, 09:25 PM
  5. RMA please delete message
    By Cobthaich in forum Google Pixel & Pixel XL
    Replies: 0
    Last Post: 09-16-2017, 10:21 AM