1. Android Central Question's Avatar
    I've seen others mention to turn off 'stay awake mode' in developer options on other devices, but that option doesn't exist.

    It's really annoying because the screen will pop back on about 5 seconds after I plug it in. By then, I have plugged it in and already walked away resulting in a much slower recharge.
    11-01-2017 04:29 AM
  2. belodion's Avatar
    It’s not some Daydream option or something?
    11-01-2017 07:12 AM
  3. Doc Grimmy's Avatar
    I used to have this problem as well. I learned that if you go to Settings, then tap on About device, then tap on Build number 7 times, it will activate Developer options. Then you can go back to the main Settings menu, tap on Developer options, and then turn off the Stay awake option.
    11-12-2017 11:23 PM

Similar Threads

  1. How to connect my samsung J7max mobile to tv as screen mirror ?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2017, 02:27 PM
  2. my HTC 616 desire is not turning on
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2017, 02:23 PM
  3. Why is my htc one e8 stuck on boot loader
    By Renu Renu in forum HTC One E8
    Replies: 1
    Last Post: 11-01-2017, 02:03 PM
  4. How can I fix an sd card bug on SGS4?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2017, 09:45 AM
  5. ATT Note Edge Booting Issue
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2017, 12:48 AM
LINK TO POST COPIED TO CLIPBOARD