1. Justin Stevenson's Avatar
    I did the initial set up for Wi-Fi calling and never thought twice about it, but I realized that I never saw the Wi-Fi calling symbol show up in the status bar. Now when I try to activate it I get a message saying "Provisioning failed, please try again later".
    08-19-2016 02:39 PM
  2. ihbsbA's Avatar
    Reboot? Update PRL and PROFILE...
    08-19-2016 02:42 PM
  3. gregg6942's Avatar
    I can't find it. I looked under "connections" , WiFi is there, but no WiFi calling. How am I missing this? Am I looking in the correct place? It's a Sprint Note 7, I have restarted,update profile and prl...
    08-19-2016 06:48 PM
  4. alejovh1#AC's Avatar
    Did you set up your e-911? Go onlime and check that again or call your carrier to activate the feature again. Mine works flawlessly on tmobile Wi-Fi calling
    08-19-2016 07:00 PM
  5. spasell's Avatar
    I think mine is all set. It says it is under Advanced Calling and I set up the 911. It's different than my iPhone when when on a call the icon looks like this in the call screen.
    08-19-2016 07:15 PM
  6. vientiane's Avatar
    question,,,, when you set up location for 911 call, do you mean the place you use wifi calling, or your home address ? because wifi calling never active since I always get full signal strength @ my home. but @ work wifi calling is always on (-105 dbm average}
    08-19-2016 07:26 PM
  7. neo Jeets's Avatar
    Yeah, nothing but problems so far with WiFi calling on AT&T. I can only get it to work for maybe a minute or two once I enable Airplane mode and then get out of Airplane mode. Once I'm in a wifi call everything is fine. Then it drops the wifi calling and I'm back to making regular calls on AT&T's crappy network. Hopefully I figure this out soon or a possible fix comes. Wifi calling always worked consistently well on my iPhone 6.
    08-19-2016 07:44 PM
  8. sangs's Avatar
    Yeah, nothing but problems so far with WiFi calling on AT&T. I can only get it to work for maybe a minute or two once I enable Airplane mode and then get out of Airplane mode. Once I'm in a wifi call everything is fine. Then it drops the wifi calling and I'm back to making regular calls on AT&T's crappy network. Hopefully I figure this out soon or a possible fix comes. Wifi calling always worked consistently well on my iPhone 6.
    Does AT&T offer wi-fi calling on Android devices now? That was one of the factors in my leaving them last year, because it was only offered on iPhones. I had to use one of their MicroCells, which didn't play well with Samsung phones, especially with regards to MMS.
    08-19-2016 07:52 PM
  9. TeamPowerstroke's Avatar
    Does AT&T offer wi-fi calling on Android devices now? That was one of the factors in my leaving them last year, because it was only offered on iPhones. I had to use one of their MicroCells, which didn't play well with Samsung phones, especially with regards to MMS.
    Curious as well, Co worker pre ordered ATT note 7 and was wondering if it had Wi-Fi calling...
    08-19-2016 08:14 PM
  10. Almeuit's Avatar
    Curious as well, Co worker pre ordered ATT note 7 and was wondering if it had Wi-Fi calling...

    Does AT&T offer wi-fi calling on Android devices now? That was one of the factors in my leaving them last year, because it was only offered on iPhones. I had to use one of their MicroCells, which didn't play well with Samsung phones, especially with regards to MMS.


    It does.
    08-19-2016 09:11 PM
  11. kceb83's Avatar
    I can't get mine to work on Verizon either.
    08-19-2016 09:13 PM
  12. Almeuit's Avatar
    Oh and for the sake of the conversation... WiFi calling on my T-Mobile Note 7 is working fine.
    hpl likes this.
    08-19-2016 09:23 PM
  13. gregg6942's Avatar
    It's nice that at&t & Tmobile are working, but, does anyone have Sprint? Is WIFI calling on it? and where is it? This is what I have Anybody else having trouble with Wi-Fi calling?-tempfileforshare_20160819-195112.jpg
    08-19-2016 10:05 PM
  14. Almeuit's Avatar
    It's nice that at&t & Tmobile are working, but, does anyone have Sprint? Is WIFI calling on it? and where it is? This is what I have Click image for larger version. 

Name:	tempFileForShare_20160819-195112.jpg 
Views:	17 
Size:	136.6 KB 
ID:	236175
    Earlier in the thread someone said WiFi calling is there but Sprint won't activate it till their 1st update to the phone (whenever that is).
    08-19-2016 10:08 PM
  15. gregg6942's Avatar
    where? I see no mention of Sprint, and I can't figure out where it would be located since it's not under WiFi .
    08-19-2016 10:21 PM
  16. Almeuit's Avatar
    where? I see no mention of Sprint, and I can't figure out where it would be located since it's not under WiFi .
    It is under networks > advanced. It won't work though till the update.
    08-19-2016 10:28 PM
  17. gregg6942's Avatar
    no "networks-advanced" found, by me or the phone search.
    08-19-2016 10:40 PM
  18. team420's Avatar
    Working fine on vzw here....

    08-19-2016 10:41 PM
  19. Kilroy672's Avatar
    I have not used WiFi calling yet but I do have trouble connecting to WiFi after I turn it off. I have to goto settings then WiFi then connect again. My s7e had no problems. It would connect automatically when I come home. Anyone else have this issue?
    08-19-2016 10:47 PM
  20. seacow1500's Avatar
    It's nice that at&t & Tmobile are working, but, does anyone have Sprint? Is WIFI calling on it? and where is it? This is what I have Click image for larger version. 

Name:	tempFileForShare_20160819-195112.jpg 
Views:	17 
Size:	136.6 KB 
ID:	236175
    Same thing I have and It is not there. I saw on a Sprint forum and it said that it is there but won't show until first update.

    Wi-Fi Calling Settings
    The Wi-Fi Calling settings menu lets you set your Wi-Fi Calling options, including updating your 9-1-1 information. For information about setting up Wi-Fi Calling, see Wi-Fi Calling.

    Note: Wi-Fi Calling may not be available on your phone at launch.

    From home, tap Apps all apps icon > Settings settings app icon > Wi-Fi Calling.

    screenshot of wifi calling switch
    Follow the prompts to change your Wi-Fi Calling settings.
    When Wi-Fi Calling is set up, you will see Wi-Fi calling enabled wifi call status icon in the status bar when Wi-Fi Calling is active, or Wi-Fi calling disabled wifi calling disabled icon if it is set up but you are not currently connected to a Wi-Fi network
    08-20-2016 07:32 AM

Similar Threads

  1. Wifi Calling
    By lasal93 in forum Nexus 5X
    Replies: 12
    Last Post: 09-11-2016, 02:12 PM
  2. Battery drainage with cell stand-by
    By mar29020 in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 08-23-2016, 02:10 PM
  3. Samsung Smart Switch isn't compatible with your device
    By ccpopham in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 08-19-2016, 05:36 PM
  4. Start timer with keybind?
    By Harrison Haley in forum Android Wear / Wear OS
    Replies: 0
    Last Post: 08-19-2016, 01:22 PM
  5. Replies: 3
    Last Post: 08-19-2016, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD