1. DamianP's Avatar
    Anyone else having issues with Waze? Seems the location is off slightly enough to where it occasionally reroutes. It's been unstable at times as well bad enough that only a restart fixed it.
    Google maps navigation works fine though.
    No issues on my other phones same location.
    08-21-2016 10:07 AM
  2. torbach1's Avatar
    Anyone else having issues with Waze? Seems the location is off slightly enough to where it occasionally reroutes. It's been unstable at times as well bad enough that only a restart fixed it.
    Google maps navigation works fine though.
    No issues on my other phones same location.
    You're not in the beta program by any chance? I experienced this with the beta, and switched back to normal and am now ok.

    Posted via the Android Central App
    08-21-2016 10:11 AM
  3. DamianP's Avatar
    You're not in the beta program by any chance? I experienced this with the beta, and switched back to normal and am now ok.

    Posted via the Android Central App
    Nope not in the beta. Normal version.
    08-21-2016 10:23 AM
  4. ctk4949's Avatar
    Do you have ur Location Method set to High Accuracy??
    08-21-2016 10:58 AM
  5. DamianP's Avatar
    Yes, set to high accuracy. Waze had some serious lag issues...with that said, my note 7 was laggy as well. I cleared partition cache, did the usual things to try and fix it. Same apps and config work flawlessly on my OP3, Nexus 6P and S7.
    I ended up doing a complete factory reset and things seem to be better now. Waze is accurate and not laggy like it was.
    Weird to have to go to that extreme after only 2 days with the phone.
    Do you have ur Location Method set to High Accuracy??
    08-23-2016 07:36 PM
  6. jhimmel's Avatar
    Used it today. No issues at all.
    08-26-2016 04:00 PM
  7. DamianP's Avatar
    I had to do a FDR to get Waze to work right on my Note7. Its working fine now.
    08-26-2016 04:08 PM
  8. soulsmilen's Avatar
    I had to do a FDR to get Waze to work right on my Note7. Its working fine now.
    Wish I would have read this earlier, but and glad you resolved it. I had Waze issues the 1st 2 days, and figured Waze would update and fix it. They did.
    Not sure if you tried that first or not, but it's possible and likely that with the FDR, Waze updated to the newest version and that was the fix.

    I just wanted to put this out there for others that may be having the same issues. Hopefully they'll update Waze before resorting to FDR.
    08-26-2016 05:01 PM

Similar Threads

  1. System UI crashing issue???
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2016, 02:20 AM
  2. Wireless Fast Charging issue?
    By Blazeeofglory in forum Samsung Galaxy Note 7
    Replies: 13
    Last Post: 09-01-2016, 09:45 AM
  3. Phone can't start because of storage issues
    By BrettStiff in forum General Help and How To
    Replies: 3
    Last Post: 08-21-2016, 03:34 PM
  4. Wifi issues
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-21-2016, 01:57 AM
  5. Note 7 charging issue
    By Wes Hernandez in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 08-21-2016, 01:31 AM
LINK TO POST COPIED TO CLIPBOARD