1. elonepb's Avatar
    Hi all - I'm having a problem with the Note 7 screen turning on every time I get a Google email. I have both personal and work accounts and to have the screen turn on every single time an email comes in is a big pain, especially at night.

    I have Lightflow installed and it's working for LED notifications but the screen keeps turning on. If I go to the phone's notification's settings I can disable GMail which stops the phone's screen from turning on, but then I'm losing the icon on the top of the phone that lets me know I have unread emails.

    In all my Droids, I've never had the phone wake every time an email came in. The only thing I want is the LED light so for now I'm going to turn off the system's GMail notification but is anyone else having this issue?

    Thanks!
    08-22-2016 08:33 AM
  2. dpham00's Avatar
    I use Gmail and the screen doesn't turn on. Wonder if it is some setting? Perhaps try to set the Gmail app to not be a priority notification?

    Which variant do you have?
    08-22-2016 10:20 AM
  3. nickstoyz's Avatar
    I have this same problem. Plus I get two copies of each Gmail.
    08-26-2016 04:35 PM
  4. French's Avatar
    Hi all - I'm having a problem with the Note 7 screen turning on every time I get a Google email. I have both personal and work accounts and to have the screen turn on every single time an email comes in is a big pain, especially at night.

    I have Lightflow installed and it's working for LED notifications but the screen keeps turning on. If I go to the phone's notification's settings I can disable GMail which stops the phone's screen from turning on, but then I'm losing the icon on the top of the phone that lets me know I have unread emails.

    In all my Droids, I've never had the phone wake every time an email came in. The only thing I want is the LED light so for now I'm going to turn off the system's GMail notification but is anyone else having this issue?

    Thanks!
    I suspect Lightflow has something to do with it...and I'm having some issues myself with Lightflow and notifications.

    For Gmail, I'm allowing gmail to handle the notification and have NOT set it up within Lightflow. So I don't know that I can help you with that. I assume you have the pop up turned off, as well as screen on turned off?

    I'm having a problem with my sms and mms not blinking the LED. I have it set to blink green with a custom sound. The sound comes through...the always on display shows the text notification...the notification bar has the notification, but I can.not.get the led to flash green. My other led notifications work (blue for reminders, red for appointments). It's only the green. The test works fine.

    Anyway, have you also tried NOT using lightflow for the gmail notification? And if so, does the screen display in that scenario?

    I just noticed my screen is lighting up when I get texts. I don't have screen turned on in the lightflow settings.
    08-26-2016 04:47 PM
  5. Adrock318's Avatar
    I am having the opposite issue. My screen used to come on when I receive an email, but no longer does. It stopped a while back after an update. My screen still lights up on incoming texts but gmail does not. Did you ever figure this out?
    09-06-2016 01:37 PM
  6. Brian P3's Avatar
    Same issue here and it makes me insane.

    I've spent countless hours trying to figure it out. Tried all the different problem solving tips. Searched endlessly for a good email app with wake screen disable feature. Nothing. Tried setting screen timeout to 1 sec (ok, if the screens gonna wake maybe I can at least limit it), but even with Smart Stay or other 3rd party Screen On apps it just doesn't function the way I want it to. Sprint guy told me the gmail/stock sms screen wake is by design on the s7 Edge, so that you can see edge illumination on notification. Not sure if I buy that- but I have yet to find a fix or any sort of effective workaround. Seriously, I've spent HOURSSSSS on this.

    Even tried to return my 2 month old Edge, but couldn't. Looks like I'll have to adjust to this.
    11-26-2016 09:51 PM
  7. kyleresq's Avatar
    I disabled lightflow for my Gmail notifications and it didn't work. I also tried switching back to the actual Gmail app instead of Inbox. No fix. I am using an S7 Edge. By the way, I had a technical issue with this phone and I ended up doing a warranty swap a couple of months ago and I'm having the same issue with both phones
    01-18-2017 07:06 AM

Similar Threads

  1. Emulate a Mifare with a NFC phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2016, 08:01 AM
  2. screen size
    By steveinil in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 08-22-2016, 10:32 AM
  3. official galaxy note 7 screen protector
    By victoryrules8 in forum Samsung Galaxy Note 7 Cases & Accessories
    Replies: 3
    Last Post: 08-22-2016, 08:28 AM
  4. Replies: 0
    Last Post: 08-22-2016, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD