1. jshah500's Avatar
    On my LG G4 I used to use Google Keyboard, which was great and all, but I like the number row along to top that the Samsung keyboard offers. Anyways, for whatever reason, the Samsung keyboard refuses to auto-capatilize "i". In addition, it doesn't automatically put in an apostrophe when I type contractions like "dont". Anyone know how to fix this? I have auto check spelling, predictive text, and auto capitalize on in the settings.
    08-22-2016 09:58 AM
  2. msm0511's Avatar
    On my LG G4 I used to use Google Keyboard, which was great and all, but I like the number row along to top that the Samsung keyboard offers. Anyways, for whatever reason, the Samsung keyboard refuses to auto-capatilize "i". In addition, it doesn't automatically put in an apostrophe when I type contractions like "dont". Anyone know how to fix this? I have auto check spelling, predictive text, and auto capitalize on in the settings.
    I noticed the apostrophe issue when typing, but it does seem to capitalize I for me. I also noticed using swipe it does insert apostrophes. Weird.
    08-22-2016 10:02 AM
  3. jshah500's Avatar
    I'm back on Google Keyboard until I find a fix. It was too frustrating.
    msm0511 likes this.
    08-22-2016 10:09 AM
  4. msm0511's Avatar
    I'm back on Google Keyboard until I find a fix. It was too frustrating.
    I'm trying to stick with Samsung's for now. I found Google Keyboard extremely frustrating for a few weeks until it finally learned my typing style. Aesthetically Google's looks nicer, but I like all the long press for special characters on Samsung's.
    08-22-2016 10:22 AM
  5. alejovh1#AC's Avatar
    Mine is worse than yours. Has to be a software bug
    08-22-2016 10:24 AM
  6. jshah500's Avatar
    I'm trying to stick with Samsung's for now. I found Google Keyboard extremely frustrating for a few weeks until it finally learned my typing style. Aesthetically Google's looks nicer, but I like all the long press for special characters on Samsung's.
    Google has long press for special characters. It's turned off by default (god knows why) but look in the settings, you'll find it.
    08-22-2016 10:48 AM
  7. msm0511's Avatar
    Google has long press for special characters. It's turned off by default (god knows why) but look in the settings, you'll find it.
    Thanks! I've never really dug into the settings other than color.
    08-22-2016 10:49 AM
  8. jshah500's Avatar
    Thanks! I've never really dug into the settings other than color.
    Yeah I know those settings by heart. Dug around for half an hour trying to find a way to add a dedicated number row (the only reason I want to use Samsung Keyboard). No dice.
    08-22-2016 11:02 AM

Similar Threads

  1. Is Samsung Pay a piece of junk or is it just me?
    By dpomerance in forum Samsung Galaxy S6
    Replies: 12
    Last Post: 09-02-2016, 01:41 PM
  2. Location Unavailable in Samsung Browser
    By Maynard in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 08-22-2016, 10:37 AM
  3. Replies: 1
    Last Post: 08-22-2016, 08:47 AM
  4. Gif creator similar to Samsung's on Note7
    By Sparksx in forum Android Apps
    Replies: 0
    Last Post: 08-22-2016, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD