1. anon(52425)'s Avatar
    Downloaded zedge and assigned a caller a unique tone (work). When I get a message from them, I continue to get the default message tinge. I assigned the tone by ringtone AND message tone.

    I don't get it. It's in there. It shows it's assigned and nothing...

    Any ideas?
    08-22-2016 07:31 PM
  2. dlgus's Avatar
    My Zedge worked surprisingly well...was able to put all my ring tones back from their download history.

    Posted via the Android Central App
    08-22-2016 08:39 PM
  3. russel5150's Avatar
    I haven't had any issues with Zedge.
    08-23-2016 05:14 AM
  4. Nakrohtap's Avatar
    Downloaded zedge and assigned a caller a unique tone (work). When I get a message from them, I continue to get the default message tinge. I assigned the tone by ringtone AND message tone.

    I don't get it. It's in there. It shows it's assigned and nothing...

    Any ideas?
    Is it just Zedge or does assigning other tones still default back to the original?
    I've seen others on here with that issue.
    Also, does it notify once with your Zedge tone, then default back to the original or no Zedge tone at all?
    08-23-2016 05:24 AM
  5. Choccy's Avatar
    zedge Is not working on my Samsung Galaxy tab s2 anymore. No idea why.
    08-29-2017 01:07 AM

Similar Threads

  1. Samsung Notes doesn't work with Secure Folder
    By atomicpower in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 08-29-2016, 09:08 PM
  2. anyone having issues with Samsung website?
    By Jude526 in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 08-22-2016, 11:36 PM
  3. Does anyone know about a virus warning from unknown website?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-22-2016, 10:35 PM
  4. Anyone having issues with wifi?
    By Dr Claw in forum Samsung Galaxy Note 7
    Replies: 7
    Last Post: 08-22-2016, 09:13 PM
  5. Replies: 0
    Last Post: 08-22-2016, 06:38 PM
LINK TO POST COPIED TO CLIPBOARD