1. Turbo Brian's Avatar
    i have the "briefing" panel turned off in touchwiz and im not using the touchwiz launcher (using google now launcher) and yet i keep getting briefing notifications. so far its been once a day. there is no briefing or flipboard listed in apps or notifications for me to disable. how do i get this to stop notifying me?
    08-23-2016 11:26 AM
  2. MentalBiscuit's Avatar
    i have the "briefing" panel turned off in touchwiz and im not using the touchwiz launcher (using google now launcher) and yet i keep getting briefing notifications. so far its been once a day. there is no briefing or flipboard listed in apps or notifications for me to disable. how do i get this to stop notifying me?
    Hi Brian, I was googling exactly this issue when I found your post.

    Would you believe it - as I read your post the answer dawned on me, and yes, it works!

    Next time you get a Briefing notification, simply long hold on it to bring up it's options and turn that off.

    You can thank me by buying a Scotsman a pint next time you meet one
    cathylk621 and AuntieCL like this.
    10-06-2016 02:52 AM
  3. Turbo Brian's Avatar
    I guess I should've followed up on this. So, when you're looking at the applications list, there is an option to show system apps as well. Clicking that, I was able to get briefing disabled. Not 100% sure but I think your way just silences the notifications.
    10-06-2016 08:15 AM
  4. chazglenn3's Avatar
    Long press the home screen, swipe to the right to get to the Flipboard screen, turn off switch at top. Easy peasy.
    kevinpleasants likes this.
    10-06-2016 12:20 PM
  5. davidlex's Avatar
    Hi Brian, I was googling exactly this issue when I found your post.

    Would you believe it - as I read your post the answer dawned on me, and yes, it works!

    Next time you get a Briefing notification, simply long hold on it to bring up it's options and turn that off.

    You can thank me by buying a Scotsman a pint next time you meet one
    Surely I will buy a pint next I can, because you A) Read the post B) posted the solution
    Thank you sir!

    Others, eh, RTFP. He already had Briefing turned off - as did I - why notifications for a 'disabled' app would still fly, well - sounds like a programming oversight.

    Again, thank you MentalBiscuit.
    01-14-2017 07:18 PM
  6. Saba Dev's Avatar
    To disable notification, go into the Briefing app and press settings and then turn off Notifications.

    To completely uninstall, Settings -> Application Manager
    Click More -> Show System Apps
    Scroll down to Briefing and click it, then press Disable
    Rafael Social User likes this.
    02-05-2017 07:57 PM
  7. David King 0105's Avatar
    That worked...under advanced options!
    jimd1050 likes this.
    03-04-2017 10:38 PM
  8. pcgizmo's Avatar
    Long press the home screen, swipe to the right to get to the Flipboard screen, turn off switch at top. Easy peasy.
    Not helpful; if you read the OP, the Briefing Panel was already turned off

    The correct answer is:

    To disable notification, go into the Briefing app and press settings and then turn off Notifications.

    To completely uninstall, Settings -> Application Manager
    Click More -> Show System Apps
    Scroll down to Briefing and click it, then press Disable
    04-07-2017 06:40 AM
  9. Rafael Social User's Avatar
    To disable notification, go into the Briefing app and press settings and then turn off Notifications.

    To completely uninstall, Settings -> Application Manager
    Click More -> Show System Apps
    Scroll down to Briefing and click it, then press Disable
    Fantastic. That's what I was looking for but didn't find. This way, Briefing is not eating resources.

    Thank you
    04-11-2018 03:53 AM

Similar Threads

  1. Pictures are not downloading to the gallery
    By golfergirl13 in forum Samsung Galaxy Note 7
    Replies: 17
    Last Post: 09-23-2016, 10:52 AM
  2. Can I fix the Galaxy Note 7 texting?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2016, 11:58 AM
  3. Replies: 1
    Last Post: 08-30-2016, 03:33 AM
  4. GPS of Galaxy A3 does not find a good signal on Google Maps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2016, 02:43 AM
  5. Replies: 11
    Last Post: 08-26-2016, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD