1. Pleasehalp's Avatar
    Hey all. Just upgraded from my note edge to the note 7. When i hook up the note 7 to my Pioneer through the auxiliary cable i dont get any sound. I read online about enabling UHQ under sound options but that didnt do anything. Anyone else having this problem or can shed any insight into why im not getting sound?
    08-23-2016 03:04 PM
  2. djlee0314's Avatar
    Have you tried plugging in headphones? If you hear sound through your headphones likely an issue with your aux cable or Pioneer system. If no sound through your headphones then could be a bigger issue...
    Nygiants1991 likes this.
    08-23-2016 03:07 PM
  3. Pleasehalp's Avatar
    It works through the headphones. I was listening to music through my note edge just before i activated the note 7 so I really doubt its anything with the system or the cable. Since people had said enabling UHQ had worked for them I wonder if its some setting that I have changed.
    08-23-2016 07:15 PM

Similar Threads

  1. No sound on earphones when cast from computer to tv.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2016, 03:57 AM
  2. Secure Folder - NO SMS Support
    By JeromeM in forum Samsung Galaxy Note 7
    Replies: 10
    Last Post: 08-24-2016, 11:11 PM
  3. No comments on Best of articles
    By rap1 in forum Site Feedback & Help
    Replies: 0
    Last Post: 08-23-2016, 01:35 PM
  4. Spigen Ultra Hybrid Case + IQ Shield Protector = So Far So Good! (No Peeling)
    By djlee0314 in forum Samsung Galaxy Note 7 Cases & Accessories
    Replies: 3
    Last Post: 08-23-2016, 01:26 PM
  5. Replies: 1
    Last Post: 08-23-2016, 12:30 PM