1. bushy73's Avatar
    I've noticed that sometimes when I press the recent apps button, it says, "No recently used apps" when clearly there are. When I manually go to the app drawer to open a recent app, it is clearly still loaded in memory, but the recent app button does not list it. If I restart the phone, it works for a while but then after a while it doesn't.
    Anyone else encounter this and have a suggested fix?
    08-23-2016 10:47 PM
  2. dpham00's Avatar
    Hmmm... Haven't encountered this problem myself. Which variant do you have?
    08-23-2016 11:04 PM
  3. greenplumber's Avatar
    YES! This has happened 3 times now, I called Verizon and was told to do a reset.... I thought it was just my phone, you're not alone!
    08-23-2016 11:14 PM
  4. bushy73's Avatar
    Hmmm... Haven't encountered this problem myself. Which variant do you have?
    I have the Exynos 930F. This is actually the second phone as the first one was just replaced due to hardware failure. It happened on the first one as well.
    08-23-2016 11:55 PM
  5. bushy73's Avatar
    YES! This has happened 3 times now, I called Verizon and was told to do a reset.... I thought it was just my phone, you're not alone!
    Rebooting fixes it, but it's a pain to do that all the time.
    ...or are you talking about a factory reset!?
    08-23-2016 11:56 PM
  6. greenplumber's Avatar
    The Verizon rep said the only advice she could offer was to do a factor reset since there isn't any know issues
    08-24-2016 12:01 AM
  7. anon(830829)'s Avatar
    I had a similar issue. I found a post saying it was a bug that had to do with activating google's voice search. I had to turn off the setting allowing you to say "OK Google" from any screen or while charging, and I also turned off the voice authentification for OK Google queries which bypassed the phones security locks. Haven't had the No Recent Apps issue since.

    Kinda sucks as I enjoyed both features, but I guess this is a known bug on the other s7 phones too.
    08-24-2016 01:43 AM
  8. Bosbouer's Avatar
    I've noticed that sometimes when I press the recent apps button, it says, "No recently used apps" when clearly there are. When I manually go to the app drawer to open a recent app, it is clearly still loaded in memory, but the recent app button does not list it. If I restart the phone, it works for a while but then after a while it doesn't.
    Anyone else encounter this and have a suggested fix?
    I encountered it on my S6. Smart Manager was the culprit. Try disabling that with Package Disabler Pro.
    08-24-2016 01:53 AM
  9. pwscott's Avatar
    I am seeing this someone's on my N7 on Verizon as well. I have not tried any of the fixes listed here yet.
    08-24-2016 04:35 AM
  10. bushy73's Avatar
    I don't have Smart Manager so that's not the issue for me. Not prepared to turn the Ok Google function off as I use it all the time.
    I'm hoping there's another solution.
    08-27-2016 01:10 AM
  11. Y2Dre's Avatar
    When it happened in mine, I followed the advice in a thread somewhere that had me disable Google Search which uninstalled all updates. Afterwards, I re-enabled and updated it again. The problem hasn't been seen since (knock on wood). Hope that helps...
    08-27-2016 01:18 AM
  12. bushy73's Avatar
    When it happened in mine, I followed the advice in a thread somewhere that had me disable Google Search which uninstalled all updates. Afterwards, I re-enabled and updated it again. The problem hasn't been seen since (knock on wood). Hope that helps...
    Where did you disable Google Search? I can't find it anywhere.
    08-27-2016 02:15 AM
  13. bhatech's Avatar
    Yep I saw this happen yesterday on my T-Mobile variant (reboot fixed it).

    It also used to happen frequent on my US unlocked S7 model. So definitely some kind of bug.

    In both scenarios was using Google now launcher since I don't prefer the TouchWiz launcher. May be it's got to do with using Google now launcher.. who knows but definitely been happening to me for sometime initially on S7 and now on Note 7.
    08-27-2016 02:35 AM
  14. guinnkevinr's Avatar
    Same happens to me at least once a day using Nova launcher on att note 7. I'll probably just let it keep happening since I like using OK Google commands.
    08-27-2016 03:06 AM
  15. Y2Dre's Avatar
    Where did you disable Google Search? I can't find it anywhere.
    Settings...Applications...click three dot menu...select Show system apps...scroll down to Google App
    08-27-2016 03:13 AM
  16. bushy73's Avatar
    Settings...Applications...click three dot menu...select Show system apps...scroll down to Google App
    Thanks, but when I do that I don't get Google App or Google Search. I have GOOGLE Now Launcher, Google Play Games, Google Play movies and Tv, Google Play MUSIC, Google Play Music, Google Play services, Google Play store, and Google Text to speech engine!
    08-27-2016 04:06 AM
  17. Y2Dre's Avatar
    Thanks, but when I do that I don't get Google App or Google Search. I have GOOGLE Now Launcher, Google Play Games, Google Play movies and Tv, Google Play MUSIC, Google Play Music, Google Play services, Google Play store, and Google Text to speech engine!
    Strange. Here's where it sits on my device:

    08-27-2016 04:11 AM
  18. bhatech's Avatar
    Hit this issue just now again... Now how many ever apps I open it never shows up in the recent apps window until I restart ..grr

    08-27-2016 06:49 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-31-2016, 09:29 PM
  2. One note app doesnt load all my notes
    By CJ Johnson1 in forum Android Apps
    Replies: 3
    Last Post: 08-24-2016, 10:48 PM
  3. Replies: 1
    Last Post: 08-23-2016, 10:00 PM
  4. Radio Tuner App
    By sndtubes in forum Samsung Galaxy Note 7
    Replies: 0
    Last Post: 08-23-2016, 09:49 PM
  5. How is it that the YouTube app for iOS is bettet than on Android?
    By Carraser23 in forum Samsung Galaxy Note 7
    Replies: 4
    Last Post: 08-23-2016, 08:52 PM
LINK TO POST COPIED TO CLIPBOARD