1. brothamoveson's Avatar
    Whenever I use the gallery to view, delete, or crop images I experience serious lag. Is anyone else having this issue or know of a solution?
    08-25-2016 11:37 PM
  2. B. Diddy's Avatar
    Are all of the photos on Internal Storage or the microSD card?
    08-26-2016 12:18 PM
  3. brothamoveson's Avatar
    Both internal and external. I found that they were backing up to Samsung ave stopped that but still getting a very big lag.
    08-27-2016 01:54 AM
  4. Gary02468's Avatar
    Whenever I use the gallery to view, delete, or crop images I experience serious lag. Is anyone else having this issue or know of a solution?
    Can you quantify "serious lag"?

    When I use the gallery, it sometimes takes a second or two for the thumbnails to initially populate. After that, though, I can scroll through them smoothly. Any photo I select opens with no perceptible delay, and I can swipe to the next photo with no delay either. That's with just 250 photos so far, and no microSD card.
    08-27-2016 06:27 AM
  5. bmitchell1876's Avatar
    Can you quantify "serious lag"?

    When I use the gallery, it sometimes takes a second or two for the thumbnails to initially populate. After that, though, I can scroll through them smoothly. Any photo I select opens with no perceptible delay, and I can swipe to the next photo with no delay either. That's with just 250 photos so far, and no microSD card.
    Just to support Gary i have over 3000 photos on sd card and about 200 on internal memory... After the initial 1 - 2 second lag top open gallery it runs super smooth after that...

    I do notice that after you delete a photo it takes a second before you can swipe again
    08-27-2016 06:35 AM
  6. brothamoveson's Avatar
    When I say serious lag i mean like when deleting a pic I have waited maybe 10 to 15 seconds, and when moving a image about the same time. It was the same in my original note 7 so I'm thinking there has to be something slowing it down.
    08-27-2016 05:00 PM
  7. B. Diddy's Avatar
    You mentioned photos are on both internal storage and the SD card--but are you seeing the lag on both? In other words, have you been actively deleting or editing photos that were saved to Internal Storage, or is it possible you've only noticed it when manipulating photos that were saved to the SD card?
    08-27-2016 09:54 PM
  8. brothamoveson's Avatar
    Yes I'm seeing it on both external and internal.
    08-28-2016 10:21 AM
  9. badMojo69's Avatar
    Can you post a video of it?
    I'm not seeing any lag on mine. I have about 700 photos on my SD card.
    08-28-2016 10:25 AM
  10. B. Diddy's Avatar
    It's worth trying a cache partition wipe, which won't erase any personal data: https://support.t-mobile.com/docs/DOC-26610
    08-28-2016 02:46 PM
  11. colin711's Avatar
    crazy lag for Gallery - pictures take forever to load and constantly freezes. Tried factory reset and no smart switch but it's the same. Still lags like crazy. any ideas?
    08-28-2016 04:10 PM
  12. edubb256's Avatar
    crazy lag for Gallery - pictures take forever to load and constantly freezes. Tried factory reset and no smart switch but it's the same. Still lags like crazy. any ideas?
    When I first set up the phone I used smart switch for text messages and call log. I also brought over photos by just swapping SD card from my last phone.

    I was having terrible lag in a number of apps, but especially the Gallery. The Gallery was unusable. What seems to have fix the problem for me was:

    1. Factory reset
    2. Set up every from scratch (i.e., without using smart switch)
    3. Backing up the pictures on the SD on my computer, formatting the SD card in the Note 7 and then loading the pictures back on to the SD card.

    That seems to have solved all my lag problems.
    B. Diddy likes this.
    08-28-2016 07:05 PM
  13. brothamoveson's Avatar
    I will give that a try and see if it works.
    08-28-2016 07:29 PM
  14. B. Diddy's Avatar
    When I first set up the phone I used smart switch for text messages and call log. I also brought over photos by just swapping SD card from my last phone.

    I was having terrible lag in a number of apps, but especially the Gallery. The Gallery was unusable. What seems to have fix the problem for me was:

    1. Factory reset
    2. Set up every from scratch (i.e., without using smart switch)
    3. Backing up the pictures on the SD on my computer, formatting the SD card in the Note 7 and then loading the pictures back on to the SD card.

    That seems to have solved all my lag problems.
    One of our Ambassadaors, Kelly Kearns, has been suggesting this as well elsewhere, with some success. It's possible that transferring information from an old phone to the Note7 using Smart Switch is somehow contributing to this lag, and a factory reset seems to help.
    08-29-2016 05:54 PM
  15. brothamoveson's Avatar
    I did a factory reset and installed everything without smartswitch or any other backups. Initially I was having the same issue but now the lag is slowly dissipating. Seems to get better each day.
    gogoplata1980 and B. Diddy like this.
    09-01-2016 01:40 AM

Similar Threads

  1. How to format SD card as internal storage in Android 6.01
    By antbrown55 in forum Samsung Galaxy Tab S2
    Replies: 3
    Last Post: 08-29-2016, 03:50 PM
  2. Great *REAL WORLD* review of the Note 7
    By ThrottleJohnny in forum Samsung Galaxy Note 7
    Replies: 17
    Last Post: 08-27-2016, 09:39 AM
  3. Replies: 3
    Last Post: 08-26-2016, 12:38 PM
  4. Gallery layout
    By Tim1954 in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 08-26-2016, 06:12 AM
  5. M8 Quick Text in SMS
    By Krash 2131 in forum HTC One M8
    Replies: 0
    Last Post: 08-25-2016, 11:27 PM
LINK TO POST COPIED TO CLIPBOARD