1. miyanc's Avatar
    Ok so it was there when I got the phone. I had an issue where my battery usage was not being recorded or showing. I decided to factory reset the phone and thankfully it worked.

    I have since discovered 2 things. First all sorts of apps were loaded in after the reset. Games and such. I have read it may be Samsung apps or maybe Verizon. Mostly games but also applock pro.

    The second thing I noticed was the secure folder was gone. I know there is a way to make it disappear but I haven't touched it. I guess I could look up how to reappear it.

    I guess I am just looking to see if anyone else has seen this.
    08-26-2016 07:29 AM
  2. PraetorianGuard14's Avatar
    The factory reset probably disabled it.
    08-26-2016 07:31 AM
  3. keepnitreel's Avatar
    08-26-2016 07:32 AM
  4. miyanc's Avatar
    Ok I fixed it. Ty.

    So I guess my question is why the phone came from thr factory reset a certain way and 2 days later when I reset to factory, it was different.
    08-26-2016 08:09 AM

Similar Threads

  1. my device con't update becouse my device is rooted
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-27-2016, 09:08 PM
  2. There is something seriously wrong with this phone.
    By Js2000ster in forum Samsung Galaxy Note 7
    Replies: 84
    Last Post: 08-27-2016, 09:04 PM
  3. Replies: 4
    Last Post: 08-26-2016, 06:13 PM
  4. How accurate is frequently contacted log?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-26-2016, 08:35 AM
  5. Replies: 0
    Last Post: 08-26-2016, 06:17 AM