• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
  1. pcsperson's Avatar
    Does anyone know how to turn off "
    Camera has been opened via Quick
    launch." message. It appears each time a double press the home button,then I have to press ok before I take a photo.

    Is anyone else having this problem?

    "
Camera has been opened via Quick 
launch" Message alway appearing.-screenshot_20160827-080103.png
    08-27-2016 07:04 AM
  2. treedabl's Avatar
    I had that one time when I restarted the phone and haven't seen it since.
    08-27-2016 07:38 AM
  3. louee6's Avatar
    That only appeared for me the first time I initially opened the camera then it went away!
    08-27-2016 08:06 AM
  4. Android Optimizer's Avatar
    Does anyone know how to turn off "
    Camera has been opened via Quick
    launch." message. It appears each time a double press the home button,then I have to press ok before I take a photo.

    Is anyone else having this problem?

    Click image for larger version. 

Name:	Screenshot_20160827-080103.png 
Views:	30 
Size:	287.7 KB 
ID:	237359
    Like the others have reported I think I had it the very first time I double clicked the home button, but haven't had it since. If you haven't already you can try going into camera in app manager and clearing your cache and data areas for the camera. You should get the message one more time when you launch it after that, but then you shouldn't see it again.
    08-27-2016 08:39 AM
  5. Kelly Kearns's Avatar
    Go to your setting in the camera and you should get a screen similar or like this. You can turn off quick launch there.
    Attached Thumbnails "
Camera has been opened via Quick 
launch" Message alway appearing.-1472305944307.jpg  
    08-27-2016 08:52 AM
  6. pcsperson's Avatar
    Like the others have reported I think I had it the very first time I double clicked the home button, but haven't had it since. If you haven't already you can try going into camera in app manager and clearing your cache and data areas for the camera. You should get the message one more time when you launch it after that, but then you shouldn't see it again.
    I cleared both but still having the issue. I hope it is not a phone problem. I'll try a restart as well.
    08-27-2016 09:37 AM
  7. pcsperson's Avatar
    Go to your setting in the camera and you should get a screen similar or like this. You can turn off quick launch there.
    I want the features on, just not the message that displays where I have to hit 'ok' prior to taking a photo.
    08-27-2016 09:50 AM
  8. Kelly Kearns's Avatar
    Yeah I just noticed that. I missed that. It seems like with my Note 5 that only happened once. I don't now if going to notifications Ana turning off the notifications for the camera will stop that. You can try that.
    08-27-2016 09:55 AM
  9. Samson3000's Avatar
    Mine started doing it yesterday after the update. I've restarted the phone a couple times thinking that would help. Also, now that I'm playing with my phone, the message appears even I use the menu icon to start the camera. Just tried swiping up from the lock screen, and got the message. Ok, so all 3 methods to open the camera give me the message. This is annoying. Surely it's a bug.
    08-28-2016 10:02 AM
  10. dpham00's Avatar
    Try booting into safe mode.. Do you still have the same problem?
    08-28-2016 10:22 AM
  11. gdigenis's Avatar
    Mine kept doing it last week when I was at a concert but has not done it since
    08-28-2016 12:58 PM
  12. ped5key's Avatar
    I have this issue on my note 7 as well. Kinda defeats the whole purpose of the quick launch feature. I hope the have a patch for this soon.
    09-04-2016 10:25 AM
  13. Steven Madden's Avatar
    Does anyone know how to turn off "
    Camera has been opened via Quick
    launch." message. It appears each time a double press the home button,then I have to press ok before I take a photo.

    Is anyone else having this problem?

    Click image for larger version. 

Name:	Screenshot_20160827-080103.png 
Views:	30 
Size:	287.7 KB 
ID:	237359
    So I'm pretty sure you've probably gotten this figured out by now or given up but I recently had the same problem and after enough searching/trial and error I found the answer. Odds are when you're getting the message it's in a dark place. If the camera thinks you've done it accidentally (like while in your pocket or purse) it will display the message. Try putting the camera to a light and then double tapping home.
    10-20-2016 10:47 AM
  14. Torm558's Avatar
    Hopefully the problem is resolved because he doesn't have it anymore
    10-20-2016 01:48 PM
  15. forplan's Avatar
    I have same problem. I try everything saying in this tread, but nothing helps...

    What yan i do more?
    06-25-2017 03:04 PM
  16. Marco Cancian's Avatar
    Thank you!
    I was tired of losing my photos because of that message appearing.
    Now I know I have to be prepared if I do that in dark places.
    12-22-2017 11:42 PM

Similar Threads

  1. Google camera in Nougat
    By eric002 in forum Android 7.0 Nougat
    Replies: 7
    Last Post: 08-29-2016, 10:35 AM
  2. Tip for quickly turning on power saving mode
    By vmmatty in forum Samsung Galaxy Note 7
    Replies: 4
    Last Post: 08-27-2016, 03:25 PM
  3. My Samsung Galaxy 4 has stopped displaying e-mail messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2016, 12:30 PM
  4. What and why are apps just magically appearing
    By spasell in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 08-27-2016, 09:44 AM
  5. Replies: 0
    Last Post: 08-27-2016, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD