1. TheDarkKnight0818's Avatar
    So i was in the AOD settings trying to get and image to appear on the display, however it exited me out saying "Unfortunately always on display has stopped" now whenever I click on the AOD setting that message pops up. So I'm wondering if anyone knows how to fix it? Thanks
    08-28-2016 08:28 PM
  2. cmooreski's Avatar
    Same thing happened to me. Spent hours on the phone with Samsung. Ended up having to do a factory reset and it disappeared. Also you might want to update the AOD.
    08-28-2016 08:42 PM
  3. TheDarkKnight0818's Avatar
    Ahh yeah well I dont want to do a factory reset because then I'll lose all my contacts and everything. Yeah I would but whenever I click on the settings for aod that message appears:/
    08-28-2016 09:08 PM
  4. trucksmoveamerica#AC's Avatar
    As much as companies want Android users to do factory resets, it's about time Google gets a backup and restore such as Apple. That's where Apple kicks android butt, backing up and restoring and when an update is issued it is released to all unless it's to old to handle update. Everything else android owns
    TheDarkKnight0818 likes this.
    08-28-2016 09:17 PM
  5. XGXGXGX's Avatar
    Same thing happened to me, the file size of the photo is too big. Did a hard reset and cleared phone cache and it didn't work.

    The fix: Go to:
    Settings
    > Applications
    >Press Menu Button (3 dots in the top right corner)
    >Choose "Show System Apps"
    >Always On Display
    >Force Stop
    > Clear Data
    >Clear Cache

    This worked for me. Got info from another forum with instruction to only clear Cache, but that didn't work, so I did all of the above instead and it worked. I have the T-Mobile version.
    08-28-2016 10:56 PM
  6. Dude2's Avatar
    Same thing happened to me, the file size of the photo is too big. Did a hard reset and cleared phone cache and it didn't work.

    The fix: Go to:
    Settings
    > Applications
    >Press Menu Button (3 dots in the top right corner)
    >Choose "Show System Apps"
    >Always On Display
    >Force Stop
    > Clear Data
    >Clear Cache

    This worked for me. Got info from another forum with instruction to only clear Cache, but that didn't work, so I did all of the above instead and it worked. I have the T-Mobile version.
    Now that is a great tip.
    08-28-2016 11:37 PM

Similar Threads

  1. Please help with adware problem
    By jhimmel in forum Samsung Galaxy Note 7
    Replies: 26
    Last Post: 09-20-2016, 08:26 PM
  2. Malware help
    By miyanc in forum Android 6.0 Marshmallow
    Replies: 4
    Last Post: 09-03-2016, 06:57 PM
  3. Moto G - PC only recognises SD card and not internal storage... HELP!
    By charlenesbunnies in forum Ask a Question
    Replies: 2
    Last Post: 08-31-2016, 06:38 PM
  4. Need help
    By Rumblee1 in forum Straight Talk
    Replies: 2
    Last Post: 08-29-2016, 10:00 PM
  5. My apps won't stay up more than a second. Help?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-28-2016, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD