1. WalkingHorse's Avatar
    I absolutely love my N7!! Have not had one issue except for this really odd problem.

    I use a password manager (on web, Note7 and Nexus9). I previously used it on my Note4 with zero issues. The master password (to unlock the vault) keeps resulting in a 'password incorrect' message. I know that I entered it correctly and I even had my husband enter it. No dice.

    Here's where it gets strange. This same master password is used on a website that I frequent on occasion. I get the same 'password incorrect' message when trying to log in to the website from my Note7. Works fine logging in from tablet and web.

    I use Swiftkey. I even tried using Google keyboard as well as stock Samsung keyboard trying to see if something was wonky with Swiftkey. Still a no go.

    What gives? It's a "normal" password ten characters in length consisting of upper/lowercase letters and numbers (no symbols).

    TIA for any insight!
    08-29-2016 04:56 PM
  2. SpookDroid's Avatar
    Have you tried opening a note or compose a message and typing the same password? Does it 'read' like it should? When inputting the password make sure that no auto-capitalization occurs or you might get that error as well.
    08-29-2016 05:27 PM
  3. WalkingHorse's Avatar
    I did. It reads correctly. I even tried copy/paste from a note. When I put it in manually I watch each letter/number as it flashes upon entry to make sure nothing gets changed. Nothing is working. So odd. Just this password. Two different places on my new phone. Frustrating. I finally memorized my master password for my vault. Don't want to change it.

    Oh well if this is the only problem I have I must consider myself fortunate. Still it doesn't solve my nagging want to know why it's happening.
    08-29-2016 05:47 PM

Similar Threads

  1. Problems copying to SD card
    By Ubtree in forum General Help and How To
    Replies: 4
    Last Post: 08-30-2016, 02:55 PM
  2. Is the password the same across the google apps?.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2016, 04:44 PM
  3. Replies: 0
    Last Post: 08-29-2016, 04:19 PM
  4. Okay folks I have an answer to a common problem, but ...
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2016, 01:32 PM
  5. Replies: 0
    Last Post: 08-29-2016, 01:21 PM