1. team420's Avatar
    Anyone else get a bunch of static using the headphone jack to connect to the aux port in their car? My note 4 didn't do it (same cord, same deck) my LG g2 didn't do it, the wife's LG g5 gives no static, but this note 7 puts off a lot. It minimizes when I go into audio settings and Check the "high quality"tab, but is still audible, especially when I move the phone...

    I get no static whatsoever through the headphones that came with the phone, and even went and bought another aux cord today, with the same result....

    It's not a deal breaker, but a nuisance to say the least...
    08-31-2016 07:49 PM
  2. amyf27's Avatar
    I'm pretty sure it's not the phone. It's more likely the aux cord. I've had that with various phones and when I wiggled the cord it would adjust, also sometimes tha ratio of car volume vs phone volume can increase or lower the static interference.
    toenail_flicker likes this.
    08-31-2016 07:55 PM
  3. team420's Avatar
    That was my initial suspicion. However... I bought a brand new cable, and same thing. It also makes no difference what volume my phone is at, the static stays the same. Wiggling the cord does make the static "fluctuate" but dossent fix it.

    Whats even more odd is that there is no static with the og headphones, or any of my other devices using the same cords...
    08-31-2016 08:00 PM
  4. Bmagickal's Avatar
    It's the phone. I bought the rockrok Bluetooth receiver from Amazon. It fixed the issue. The aux cord worked fine with my Note 3, and my daughter's iPhone.




    Anyone else get a bunch of static using the headphone jack to connect to the aux port in their car? My note 4 didn't do it (same cord, same deck) my LG g2 didn't do it, the wife's LG g5 gives no static, but this note 7 puts off a lot. It minimizes when I go into audio settings and Check the "high quality"tab, but is still audible, especially when I move the phone...

    I get no static whatsoever through the headphones that came with the phone, and even went and bought another aux cord today, with the same result....

    It's not a deal breaker, but a nuisance to say the least...
    09-04-2016 11:18 PM
  5. TylerLV76's Avatar
    My beats tour headphones had static on the Note 7 but not my solos. Both headphones work fine in my Active though. Never could figure out why.
    09-04-2016 11:22 PM
  6. toenail_flicker's Avatar
    No static. I checked after I read your title. I've driven around quite a bit with it lately and it works fine. No static.
    09-04-2016 11:23 PM
  7. team420's Avatar
    It's pretty bad in my car....

    I would def blame it on the car/cord, if my other devices had the same issue.. but it's only this n7 that does it.... my n4, my LG g2, my droid maxx, and the wife's LG g5 work fine...

    Even more odd is that the headphones that came with the n7 work fine.....
    09-04-2016 11:26 PM
  8. toenail_flicker's Avatar
    Obvious, I realize, but have you checked with a different cable?
    09-05-2016 12:19 AM
  9. team420's Avatar
    I went and bought a brand new cable....
    Same thing...

    It's not as noticeable in my truck, but it's a much larger vehicle (Toyota Camry is problem vehicle, Toyota Land cruiser is my truck) and I'm usually in my car with with Windows up, a/c on, and in my truck with windows/moonroof open, so hard to compare there...
    09-05-2016 12:27 AM

Similar Threads

  1. Gif too large to send...
    By ctychick in forum Samsung Galaxy Note 7
    Replies: 15
    Last Post: 09-23-2016, 03:57 PM
  2. Replies: 5
    Last Post: 09-09-2016, 03:11 PM
  3. Replies: 1
    Last Post: 08-31-2016, 06:20 PM
  4. phone stuck in fastboot mode and cant connect to pc
    By matymat in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2016, 04:15 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD