1. donebrasko's Avatar
    Whenever I press the home button the Samsung keyboard pops up. How do I stop it?
    09-07-2016 11:23 PM
  2. donebrasko's Avatar
    I tried switching keyboards. I'm using google keyboard but Samsung's still pops up
    09-08-2016 06:39 AM
  3. edubb256's Avatar
    I had the same problem. What I think triggered it was I was using Google Keyboard. Then, later when I accessed Secure Folder (Google Keyboard was not installed in Secure Folder), the phone switch to Samsung Keyboard. I think something was left out of sync and I had the same problem you did.

    What fixed it was: 1) installing Google Keyboard in Secure Folder and 2) restarting the phone.
    09-08-2016 07:45 AM
  4. donebrasko's Avatar
    09-09-2016 07:06 PM

Similar Threads

  1. When those wonderful N7's come in
    By oldskoolstyle70 in forum Samsung Galaxy Note 7
    Replies: 14
    Last Post: 09-07-2016, 10:27 PM
  2. Troubleshooting Power-up/Boot Issue
    By ohcrocsle in forum LG G3
    Replies: 0
    Last Post: 09-07-2016, 07:49 PM
  3. Clock when it's charging?
    By spasell in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 09-07-2016, 07:34 PM
  4. How do i turn off the wake up sound on my turbo 2
    By Cmooney336 in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 07:30 PM
  5. Replies: 1
    Last Post: 09-07-2016, 06:47 PM