1. ScottRx82's Avatar
    So I just restarted my new replacement Note 7 for the first time since getting it on Sunday. During the reboot something interesting happened that did not occur in my original Note 7. After all the sprint LTE logos, and after I entered my PIN number, a logo of an unlock appeared with two semi circles rotating around it. This went on for about 20 seconds before it loaded my home screen. Also, there was noticeable lag when I was entering PIN. Has anyone seen this before or have any idea why this is happening? Thanks
    Attached Thumbnails Circle around Unlock logo on reboot??-31632.jpg  
    09-21-2016 12:26 PM
  2. ScottRx82's Avatar
    Just another pic. I feel like it's running a little slower now too. Any ideas what may have triggered this?
    Attached Thumbnails Circle around Unlock logo on reboot??-31633.jpg  
    09-21-2016 12:39 PM
  3. ajb1965's Avatar
    I experienced that from day one on my original unit. I assume it's due to the encryption process. I would feel the feedback when I hit the first 2 numbers of my pin then it would stop and wouldn't recognize the last 2 digits. I had to wait about 20 seconds, backspace, and re-enter the whole thing.
    09-21-2016 12:40 PM
  4. ScottRx82's Avatar
    I experienced that from day one on my original unit. I assume it's due to the encryption process. I would feel the feedback when I hit the first 2 numbers of my pin then it would stop and wouldn't recognize the last 2 digits. I had to wait about 20 seconds, backspace, and re-enter the whole thing.
    Yes, that's exactly what's happening. I'm just wondering if I need to do a hard reset or something. It could be my imagination, but it seems like there's a slight lag now that wasn't there before. I've only had the phone three days, lag shouldn't be an issue already.
    09-21-2016 12:43 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2016, 09:01 AM
  2. Amazon sale on UAG for Note 7
    By mikechaudron in forum Samsung Galaxy Note 7 Cases & Accessories
    Replies: 2
    Last Post: 09-23-2016, 12:55 PM
  3. Replies: 2
    Last Post: 09-21-2016, 07:58 PM
  4. Replies: 1
    Last Post: 09-21-2016, 11:50 AM
  5. Losing internet on LG G5
    By vziera8 in forum LG G5
    Replies: 0
    Last Post: 09-21-2016, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD