1. hasasimo's Avatar
    This never used to happen but recently I've noticed that when I tap the microphone icon on the Google search widget the phone vibrates, and then does so again when it pulls up search results. Also, when I use voice-to-text, if I cancel the input by tapping the x, the phone vibrates.

    I don't know how this started happening and I'm not sure how to turn that off. Any ideas?

    Thanks

    *EDIT: Found the solution. Even if all vibration toggles within the phone (and apps) are turned off, you still have to go into "Vibration intensity" and slide all 3 all the way to the left.
    dsignori likes this.
    09-22-2016 12:04 AM
  2. Rosesrread1's Avatar
    This never used to happen but recently I've noticed that when I tap the microphone icon on the Google search widget the phone vibrates, and then does so again when it pulls up search results. Also, when I use voice-to-text, if I cancel the input by tapping the x, the phone vibrates.

    I don't know how this started happening and I'm not sure how to turn that off. Any ideas?

    Thanks

    *EDIT: Found the solution. Even if all vibration toggles within the phone (and apps) are turned off, you still have to go into "Vibration intensity" and slide all 3 all the way to the left.
    I just this second opened A Central to tell u that. glad u did it already.
    hasasimo likes this.
    09-22-2016 02:57 PM
  3. dpham00's Avatar
    That's weird . but thanks for letting us know
    hasasimo likes this.
    09-22-2016 02:57 PM
  4. Little Joy's Avatar
    Is this the only way? Seems like there should be a setting within the Google app voice search. This has been driving me nuts!!!!
    10-02-2016 06:31 AM
  5. robber's Avatar
    Is this the only way? Seems like there should be a setting within the Google app voice search. This has been driving me nuts!!!!
    Driving me nuts too. I miss the little ding. Not sure why they screwed with this.
    10-02-2016 09:01 AM
  6. Savoy's Avatar
    Driving me nuts too. I miss the little ding. Not sure why they screwed with this.
    Same here i hate the vibration and miss the ding.
    10-02-2016 04:56 PM
  7. Travis Mayes's Avatar
    Say this again you have to go to the left and slide all 3 help me out trying to get this to come back on I hate this vibration
    10-31-2016 08:09 PM
  8. Cooper Marcus Allen's Avatar
    This never used to happen but recently I've noticed that when I tap the microphone icon on the Google search widget the phone vibrates, and then does so again when it pulls up search results. Also, when I use voice-to-text, if I cancel the input by tapping the x, the phone vibrates.

    I don't know how this started happening and I'm not sure how to turn that off. Any ideas?

    Thanks

    *EDIT: Found the solution. Even if all vibration toggles within the phone (and apps) are turned off, you still have to go into "Vibration intensity" and slide all 3 all the way to the left.
    How does this help... Now I have no vibration choice in the phone... If I want to put my phone on silent, then I cannot have vibrations to let me know the phone was ringing, I have a message or anything!
    12-04-2016 01:11 PM
  9. Cooper Marcus Allen's Avatar
    The media volume needs to be on to get the ding!
    12-04-2016 01:13 PM
  10. Gunnym's Avatar
    I am having the same problem where is the vibration intensity setting in Moto G5 please?
    gunnym
    11-09-2017 09:06 PM

Similar Threads

  1. Updates today for the Force and Z
    By Dconn1975 in forum Moto Z Force
    Replies: 19
    Last Post: 09-29-2016, 07:15 PM
  2. Replies: 1
    Last Post: 09-22-2016, 07:31 PM
  3. Replies: 1
    Last Post: 09-22-2016, 04:18 AM
  4. turn on voicemail notification
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2016, 11:47 PM
  5. Replies: 1
    Last Post: 09-21-2016, 11:30 PM
LINK TO POST COPIED TO CLIPBOARD