1. luked89's Avatar
    I don't know if this is just me.

    Prior to the update, the option to hide secure folder from home screen and app drawer was accompanied with a blue circular icon within the secure folder settings, which would open the secure folder. Now after the update there is no blue icon in the settings. So if you wish to access your secure folder, you must unhide it; access it and then hide it when you're all done. If you were the type of person who likes to pop into the secure folder regularly. This is very frustrating. Especially if your home screen has no space, because then every time you unhide secure folder, it creates a new page on the home screen which you then have to delete. It baffles me how nonsensical some updates are.

    I'm on t mobile.
    09-22-2016 09:01 PM
  2. keepnitreel's Avatar
    Put the secure folder on your edge panel and name it something else.....
    09-22-2016 09:10 PM
  3. luked89's Avatar
    I don't use edge. I keep my phone with minimal running processes, and edge panel for me is unnecessary.

    Regardless, the hide/unhide quick toggle is going to mess with your home screen if there's no extra space. For me that's definitely not a well thought out feature. Come on we want it Always hidden and accessible or always unhidden and accessible (obviously) and it makes no sense any other way. Why would I want to have to unhide something before I use it and then hide it again. Ugh makes me sick to my stomach. Just have the thing hidden and let me weasel in through settings. That was a great deal. And for people who that's too difficult for, they can just have it unhidden. I'm sure having to hide/unhide through quick toggles would be just as complicated and certainly more tedious for them as going through settings.

    Agreed?
    09-22-2016 10:33 PM
  4. the block's Avatar
    The only way I even seem to be able to access my secure folder on the new note is to go navigate to it in the settings and open it that way. On my old note I was able to have an icon on my home screen for it fit easy access. Am I the only one with this problem? Also I am not hiding my secure folder. Stumped...
    09-22-2016 11:04 PM
  5. kevinpleasants's Avatar
    The only way I even seem to be able to access my secure folder on the new note is to go navigate to it in the settings and open it that way. On my old note I was able to have an icon on my home screen for it fit easy access. Am I the only one with this problem? Also I am not hiding my secure folder. Stumped...
    It's because it's hidden. You need to unhide it.
    09-22-2016 11:13 PM
  6. the block's Avatar
    It's because it's hidden. You need to unhide it.
    It wasn't hidden. I finally got it. I think package disabled had something disabled that secure folder needed. I've got it on my home screen now.
    09-22-2016 11:30 PM

Similar Threads

  1. I can't change the wallpaper and lockscreen picture
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2016, 05:26 AM
  2. Why won't my GS4 update?
    By Johnred223 in forum AT&T Samsung Galaxy S4
    Replies: 7
    Last Post: 09-28-2016, 10:08 AM
  3. Sept security update
    By teejay69 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 09-25-2016, 06:46 PM
  4. Replies: 2
    Last Post: 09-23-2016, 03:08 AM
  5. Replies: 1
    Last Post: 09-22-2016, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD