1. SnappyDolphin's Avatar
    Hey all! First time poster here. I just got my note 7 and I'm loving it. The only thing I don't like is that, unlike my note 4, when I use the voice to text on the standard samsung keyboard it brings up S-Voice, which I haven't had to deal with in a long time. I like the google voice to text better, but for the life of me I can't figure out how to enable that and disable the stupid samsung voice/s-voice thing. The only thing I've been able to find is having to pull down my notifications bar, click on keyboards and select the voice type from there, but I'd PREFER to have it work like my old phones where I could just click the microphone on the keyboard.

    Help me!!

    (Also can't figure out how to make a dang response. Sorry. I'm frustrated beyond all hell here. When I go into my language and input settings, I go to voice to text and click on the google voice to text as my preferred application. However, it doesn't work when I then go into my text messaging application, for example. It still brings up the S-Voice protocols.)
    09-23-2016 05:04 PM
  2. naturecannon's Avatar
    I am using SwiftKey. I have problems with the Samsung keyboard, I am always hitting the period button when I go to hit the space button. Anyways SwiftKey defaults to Google voice .
    09-23-2016 05:22 PM
  3. shook187's Avatar
    Hey all! First time poster here. I just got my note 7 and I'm loving it. The only thing I don't like is that, unlike my note 4, when I use the voice to text on the standard samsung keyboard it brings up S-Voice, which I haven't had to deal with in a long time. I like the google voice to text better, but for the life of me I can't figure out how to enable that and disable the stupid samsung voice/s-voice thing. The only thing I've been able to find is having to pull down my notifications bar, click on keyboards and select the voice type from there, but I'd PREFER to have it work like my old phones where I could just click the microphone on the keyboard.

    Help me!!
    It should be under General settings, language and input, text to speech.. unchecked Samsung and check Google Voice
    Rustler5150 likes this.
    09-23-2016 05:53 PM
  4. SnappyDolphin's Avatar
    Sorry, for some reason I couldn't respond to this until just now. When I do that. Click on google voice instead of samsung, it doesn't work. I've done that and when I do, and then go to send a text or whatever, it brings up the s-voice.
    09-24-2016 04:40 AM
  5. French's Avatar
    Many of us concluded if using the Samsung keyboard you are stuck w s voice. I'm using swiftkey and pretty happy with it though I miss my shortcuts. Others have recommended the Google keyboard. Honestly something seems off w the Samsung autocorrect as well so while I would have preferred to stay stock, the lack of Google voice and haphazard autocorrect forced me to try something else.
    09-24-2016 05:43 AM
  6. shook187's Avatar
    Many of us concluded if using the Samsung keyboard you are stuck w s voice. I'm using swiftkey and pretty happy with it though I miss my shortcuts. Others have recommended the Google keyboard. Honestly something seems off w the Samsung autocorrect as well so while I would have preferred to stay stock, the lack of Google voice and haphazard autocorrect forced me to try something else.
    I'm not sure who most of us are but I'm using the Samsung keyboard and I'm not stuck using S Voice...

    I don't have it disabled but maybe if you disable It that'll force Google Voice on the Samsung keyboard.
    09-24-2016 05:49 AM
  7. French's Avatar
    I'm not sure who most of us are but I'm using the Samsung keyboard and I'm not stuck using S Voice...

    I don't have it disabled but maybe if you disable It that'll force Google Voice on the Samsung keyboard.
    I wonder if it might be a carrier specific thing. So when you use the stock keyboard and go to reply in a text message and tap the microphone you get Google rather than Samsung for dictation?
    09-24-2016 06:32 AM
  8. geraldem's Avatar
    For SwiftKey, press and hold the mic button. works great. if you just tap, it give you the period or comma.
    I am using SwiftKey. I have problems with the Samsung keyboard, I am always hitting the period button when I go to hit the space button. Anyways SwiftKey defaults to Google voice .
    09-24-2016 06:34 AM
  9. edubb256's Avatar
    I also cannot access Google Voice from the stock keyboard. Only S Voice. Between that and broken autocorrect, I'm using Google Keyboard.
    09-24-2016 06:45 AM
  10. shook187's Avatar
    I wonder if it might be a carrier specific thing. So when you use the stock keyboard and go to reply in a text message and tap the microphone you get Google rather than Samsung for dictation?
    I'm on the TMobile Note 7 and yes.... I get Google Voice rather than S Voice... and I achieve that by going through the settings like I stated in my response.

    You might want to also check under Keyboard an input preference in your settings menu
    09-24-2016 08:18 AM
  11. French's Avatar
    When I turn off Samsung voice, and have Google voice turned on (in the keyboard settings input methods), when using the Samsung keyboard, trying to use the microphone results in nothing happening. I HAVE to turn on Samsung voice and only then does the microphone initiate speech to text and only using Samsung voice. Even if Google voice is turned on.

    I'm on Verizon. They took away stuff for their own benefit (Samsung cloud for one)... Wonder if Samsung demanded the voice thing in return ('cause they have to be collecting the data).
    09-24-2016 08:56 AM
  12. OleSalt's Avatar
    This worked for me...

    Voice Typing Thing-screenshot_20160924-093502.jpgVoice Typing Thing-screenshot_20160924-093619.jpg
    09-24-2016 09:42 AM
  13. French's Avatar
    This worked for me...

    Click image for larger version. 

Name:	Screenshot_20160924-093502.jpg 
Views:	11 
Size:	50.8 KB 
ID:	240520Click image for larger version. 

Name:	Screenshot_20160924-093619.jpg 
Views:	11 
Size:	60.7 KB 
ID:	240521
    Thanks for that... Unfortunately when I turn off Samsung voice and tap the microphone I get no voice input at all. Who is your carrier?
    09-24-2016 03:26 PM
  14. OleSalt's Avatar
    Sprint
    09-24-2016 04:49 PM
  15. jamesrick80's Avatar
    Tmobile users...go to language and input in settings general management...then click samsung default keyboard and click setup input methods and turn off samsung voice while keeping google voice on......they did a good job hiding this
    09-24-2016 05:53 PM
  16. French's Avatar
    Tmobile users...go to language and input in settings general management...then click samsung default keyboard and click setup input methods and turn off samsung voice while keeping google voice on......they did a good job hiding this
    It's in the same place for Verizon users but turning off Samsung and having Google on effectively means tapping the microphone and nothing happens.
    09-24-2016 06:03 PM
  17. blackhemi4x4's Avatar
    Many of us concluded if using the Samsung keyboard you are stuck w s voice. I'm using swiftkey and pretty happy with it though I miss my shortcuts. Others have recommended the Google keyboard. Honestly something seems off w the Samsung autocorrect as well so while I would have preferred to stay stock, the lack of Google voice and haphazard autocorrect forced me to try something else.
    I think they fixed this with the last update. At least for T-Mobile. I now get to use google voice on top of the Samsung keyboard
    jamesrick80 and French like this.
    09-24-2016 06:06 PM
  18. French's Avatar
    I think they fixed this with the last update. At least for T-Mobile. I now get to use google voice on top of the Samsung keyboard
    From what I gather reading some of the other threads, T-Mobile actually got a pretty nice update, whereas the rest of us (or Verizon anyway) only seem to have gotten the green battery icon...and perhaps some behind the scenes improvements. But I'm seeing quite a few posts from T-Mobile users that have more options now than the last software. I hope they come to Verizon.
    blackhemi4x4 likes this.
    09-25-2016 04:34 PM
  19. jrsharp70's Avatar
    I wonder if it might be a carrier specific thing. So when you use the stock keyboard and go to reply in a text message and tap the microphone you get Google rather than Samsung for dictation?
    Out of the box, if you never install the Samsung speech engine, it will use Google. But as soon as you open the galaxy app store, the phone automatically installs all of Samsung's crap. Once this happens, you are stuck with it. Even disabling Samsung speech recognition doesn't work for me.
    09-25-2016 05:00 PM
  20. French's Avatar
    Out of the box, if you never install the Samsung speech engine, it will use Google. But as soon as you open the galaxy app store, the phone automatically installs all of Samsung's crap. Once this happens, you are stuck with it. Even disabling Samsung speech recognition doesn't work for me.
    Very interesting. Because I tried disabling, etc. I even refused to finish "accepting" the Samsung speech terms when prompted to no avail. At least I know I'm not crazy. I hate when everyone says, "Oh, just do ____ and that will fix it"...and I do...and it doesn't. I usually always blame Verizon first.
    09-25-2016 05:08 PM
  21. dsignori's Avatar
    It should be under General settings, language and input, text to speech.. unchecked Samsung and check Google Voice
    This is for text-to-speech, and is not what the OP is asking. He is looking for speech-to-text. Or dictation. ..
    09-25-2016 05:46 PM

Similar Threads

  1. Google voice not able to access contacts
    By Hutch443 in forum Android Auto
    Replies: 7
    Last Post: 08-06-2017, 04:03 AM
  2. Replies: 0
    Last Post: 09-23-2016, 02:24 PM
  3. How to reinstate sound when doing a Google voice search
    By PsychDoc in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 09-23-2016, 12:31 PM
  4. Why has my typing indicator disappered on my Galaxy s7 edge?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2016, 09:17 AM
  5. I have thing that says launcher has stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2016, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD