1. Mr.Mcgoo's Avatar
    Hello,

    Is there a way to shut off the notifications sounds to apps but still have them alert you?

    Thanks
    GM
    09-23-2016 09:27 PM
  2. alwright1980's Avatar
    yes in short there are in fact a few ways to customise this. I am not sure if the exact end result you are wanting will come from my suggestions but here goes.
    Note- I am using a note 5, th UI is different but the fuinctions are all there but perhaps with different names.
    1st Method
    Go Settings>>Sounds & Vibrations>>Sound Mode>>Set to Vibrate or Mute

    This will give either no feedback sound or vibrate or just vibrate, but will still populate a notification in the notification bar; If you only want pop ups or lock screen notificationas skip to the (**)

    2nd Method
    Go Settings>>Sounds & Vibrations>>Do not Disturb>>Turn On
    If you only want pop ups or lock screen notificationas skip to the (**)If you wish to thos AND get a vibrate notification then from there;
    Go Allow Exceptions>> Custom
    Deselect anything you don't want, and select what you do, but if alert you want is not listed (i.e. from a specific app) from there
    GO priority app notifications select tha app(s) turn it on
    Now once the apps that are to override your do not disturb setting are selected you must...
    Go Settings>> Application Manager>>Specific APP>>Notifications>>Allow notifications (on), Preview in Pop-ups (on), Set as Priority (ON) Hide On Lockscreen (off)
    Lastly doe Method 1
    Go Settings>>Sounds & Vibrations>>Sound Mode>>Set to Vibrate
    That will get you, on the specific app that you want to be alerted to, a vibration a popup, a notification bar line, and a lock screen alert!

    I have saved the two most simple ones for last.. If you want only a pop-up and a notification in the Notify Bar and on Lockscreen, but no sound or vibrate from an app that doesn't already do this (i.e. Messages, Hangouts,Calendar Events & Remiders already do) then...
    (**)3rd Method
    Go Settings>> Application Manager>>Specific APP>>Notifications>>Allow notifications (on), Preview in Pop-ups (on), Set as Priority (ON) Hide On Lockscreen (off) then
    Go Settings>>Sounds & Vibrations>>Do not Disturb>>Turn On

    Finally if you want to tweak exactly what happens when iformation comes from as few as one but as many as every app installed then I have read great things about the app found in the Play store =>>HERE<<=
    09-23-2016 10:51 PM
  3. Mr.Mcgoo's Avatar
    Thanks for the in-depth response. The reason I asked as I thought there was a simple way just to turn sound notifications off leaving the rest off of the notification on. When in settings it only gave a blanket option with sound, turn it off and you can't choose other options.
    09-24-2016 01:12 AM
  4. bluegrizzlies1's Avatar
    Light flow
    09-24-2016 01:27 AM
  5. soulsmilen's Avatar
    It's wayyy easier than that.

    Settings > Sounds > Notification Sounds

    You'll need to do the below in each of the 4 options - Default, Messages, Calendar, and Email.

    Leave them on but choose 'Silent' as the sound.

    That should do it!
    09-24-2016 02:08 AM
  6. Delirious D's Avatar
    some apps have it within the settings.
    like gmail.
    i have to go to each individual email account under gmail settings and choose silent
    i still see the email notification and my led will blinki, but no vibrate or sound.
    09-24-2016 02:54 AM
  7. her24gl's Avatar
    The Verizon version of the phone doesn't have the option of "Email" under - Settings > Sounds > Notification Sounds. It only has "default, messages and calendar". That's why I am going crazy. Trying to turn off the sound made when i receive an email using the Yahoo email app. I didn't have a problem with the "first" Note 7 I had. Didn't run into this problem until I exchanged it for the "fixed" Note 7. There have been several changes between versions and so far they've all made me angry, but with the help of this forum, I have been able to resolve the first issue.
    09-29-2016 01:08 PM
  8. B. Diddy's Avatar
    The Verizon version of the phone doesn't have the option of "Email" under - Settings > Sounds > Notification Sounds. It only has "default, messages and calendar". That's why I am going crazy. Trying to turn off the sound made when i receive an email using the Yahoo email app. I didn't have a problem with the "first" Note 7 I had. Didn't run into this problem until I exchanged it for the "fixed" Note 7. There have been several changes between versions and so far they've all made me angry, but with the help of this forum, I have been able to resolve the first issue.
    On many apps, you can go to that app's own menu to look for the notification options (instead of the phone's system settings) Open the Yahoo Mail app, tap Menu>Settings, and look there for notification options.
    09-29-2016 01:51 PM
  9. her24gl's Avatar
    On many apps, you can go to that app's own menu to look for the notification options (instead of the phone's system settings) Open the Yahoo Mail app, tap Menu>Settings, and look there for notification options.
    I tried that also (see PM). There is nothing there either to silence it.
    09-29-2016 03:16 PM
  10. dsignori's Avatar
    If you want to universally mute notifications, it's even easier.

    Click the volume button (up or down), click he arrow to the top right of the volume, and move the "Notifications" slider all the way to the left.
    09-29-2016 03:31 PM
  11. B. Diddy's Avatar
    I tried that also (see PM). There is nothing there either to silence it.
    I just installed Yahoo Mail to check--there is a way. On the main screen of the Yahoo Mail app, swipe in from the left (or tap the button at the upper left), scroll down, and tap Settings. Then scroll down and tap Notifications. If you tap Sound, you can select "No sound." Or you can completely turn off notifications if you don't even want the icon to appear in the notification bar.
    09-29-2016 06:45 PM
  12. Mr.Mcgoo's Avatar
    I was able to get my Gmail working correctly but apps like Tapatalk and instagram will not work. it is either full notification or none. I just know why you cannot see it in the notifications without anything else.
    09-29-2016 06:52 PM
  13. B. Diddy's Avatar
    That's a failing of the app developer. There are apps that don't allow you to have silent notifications, and in my opinion, that's bordering on either laziness or obnoxiousness on the part of the dev.
    09-29-2016 07:05 PM

Similar Threads

  1. Won't get notification or receive SMS text messages, \
    By AC Question in forum Blu Android Phones
    Replies: 3
    Last Post: 09-28-2016, 07:15 AM
  2. Replies: 2
    Last Post: 09-24-2016, 09:16 AM
  3. Problem with Gmail's push notifications!
    By freeideasguy in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 09-23-2016, 08:51 PM
  4. Screenshot notification disappears after sharing
    By TomG88 in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 09-23-2016, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD