1. rikskie's Avatar
    I need help badly!!!!! I got the replacement phone for the note 7 yesterday and had to go home and finish transferring files. Plugged the phone at around 8:30pm with 8% battery life, went to sleep at 2am with battery life at 24% (it was plugged the whole night). When i woke up, it was barely 75%. And there's the update, i can't get rid of the message that keeps popping up....unfortunately, ims service has stopped. Tried wiping cache twice, just did a factory reset but its stl there. Any help would be appreciated.
    09-29-2016 01:41 PM
  2. From A Buick 8's Avatar
    plugged into what?
    09-29-2016 01:46 PM
  3. rikskie's Avatar
    Plugged into an outlet. Was charging the whole time but battery percentage is very slow
    09-29-2016 01:50 PM
  4. Blazeeofglory's Avatar
    Plugged into an outlet. Was charging the whole time but battery percentage is very slow
    Did you try using a different cord/plug/outlet?
    09-29-2016 02:12 PM
  5. rikskie's Avatar
    I'm using the cord that came with the unit and i'm also charging here at the ofc. it's a very big difference from the original note 7 that i've had, that one charges really fast.
    09-29-2016 02:41 PM
  6. Carlo Villa's Avatar
    What message that keeps popping up???
    09-29-2016 02:42 PM
  7. rikskie's Avatar
    also, anyone having problems with the latest update? like "unfortunately, IMS service has stopped" keeps popping up every 5 sec. i did the factory reset but it's stl there and you can't do anything until you press the ok button for it.
    09-29-2016 02:44 PM
  8. Ambivalencetech's Avatar
    Doesn't sound right. You should take it back to the store. Also verify that the IMEI is actually from the replacement batch. I didn't have any issue like this
    09-29-2016 02:50 PM
  9. From A Buick 8's Avatar
    I'm using the cord that came with the unit and i'm also charging here at the ofc. it's a very big difference from the original note 7 that i've had, that one charges really fast.
    Sorry, just one more question. you are using the samsung provided cord, but are you using the samsung provided wallwart charger?
    09-29-2016 02:59 PM
  10. japhule's Avatar
    It's possible the cable or the power adapter are bad. I would test both. Also check that fast charging is enabled under Settings > Accessories.
    09-29-2016 03:52 PM
  11. Bbarbie's Avatar
    Who is your carrier? Thay issue came on my old Verizon s6 edge and i did what you did back then yet issue was not fixed. I was told it has to do with visual voicemail and some integrated message app.
    09-29-2016 04:33 PM
  12. blackhemi4x4's Avatar
    Factory reset that thing, then try again.
    09-29-2016 05:25 PM
  13. Viscomi4444's Avatar
    also, anyone having problems with the latest update? like "unfortunately, IMS service has stopped" keeps popping up every 5 sec. i did the factory reset but it's stl there and you can't do anything until you press the ok button for it.
    I experienced that same message every 5 seconds but it was with the samsung keyboard. I tried numerous ways to make it stop but the only thing that worked was I had to go deep into the settings and find Samsung keyboard to force stop it. This was on my old note7.
    09-29-2016 07:21 PM
  14. justin1578's Avatar
    also, anyone having problems with the latest update? like "unfortunately, IMS service has stopped" keeps popping up every 5 sec. i did the factory reset but it's stl there and you can't do anything until you press the ok button for it.
    At&t? Disable advanced messaging.
    09-29-2016 07:25 PM
  15. Jimmil's Avatar
    Deleted any unwanted files or data,then factory reset ,
    09-30-2016 01:04 AM
  16. rikskie's Avatar
    did that, stl the same
    10-05-2016 05:08 PM
  17. rikskie's Avatar
    been there, done that
    10-05-2016 05:09 PM

Similar Threads

  1. Asus Memo Pad 7 ME176CX won't boot up, please help?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-03-2016, 09:01 AM
  2. how can i restore my deleted IMO chats?who can help me?plc
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2016, 05:06 AM
  3. Help, help, my Q Box Android 5.1 T.V.box is all screwed up!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2016, 05:42 PM
  4. Help picking a phone.
    By Mesty in forum General Help and How To
    Replies: 2
    Last Post: 09-28-2016, 02:04 PM
  5. youtube will not play on my Dragon Touch tablet, help?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2016, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD