1. TheBigL76's Avatar
    Hi, relatively new here, but I'd made an account in an attempt to find assistance in a matter. I've recently purchased a Samsung Galaxy 8.0 Tablet and have been quite pleased with the product so far. No issues, aside from one problem; I cannot seem to gain internet access when on my network. Every other device in my home connects to the internet with no effort whatsoever, but this tablet connects only to the WiFi and that's it. No internet access, nothing. There's no error displayed, aside from the given "No Network Connection" I get from apps. I've gone into my router settings, changed the wifi password (Which was correctly entered), reset that to default again when it didn't work, set up the tablet to use Static IP, reverted back when it didn't work and everything. My router doesn't recognize it as a connected device, even though in the Router's logs, my devices MAC address is attempting to make requests.

    It's a bit of a glaring issue and I've already narrowed it down to a problem with my service or a router issue. Any insights would be appreciated though. I'd love to start using this thing, but at the moment I can only doodle in the S Note and mess with settings.
    05-02-2013 01:17 PM
  2. unashamedgeek's Avatar
    The only router issue I could think of is if you were doing MAC filtering.

    But I think you have a bad device. Either take it to a place like Starbucks or a friend's place and try their wifi or return it where you bought it for another one. The thing should still be brand new since you haven't even been able to log into your Google account on the device.
    05-02-2013 03:15 PM
  3. jdub1981's Avatar
    What is the model of your router?

    Sent from my Galaxy Note 8.0 using Tapatalk
    05-02-2013 09:25 PM
  4. Scott Kenyon's Avatar
    If you have wps enabled on your router and do not use it, disable it. I had the same issue with my Note 2 and this was the only solution.

    Sent from my GT-N5110 using Android Central Forums
    05-02-2013 10:01 PM
  5. gottria's Avatar
    Funny, just got my note 8 and I have the same problem. Connects to router and gets an IP but router doesn't even list that IP as a connected device. Running a Xfinity model, not sure which one. WPS is disabled. Rebooted everything and still not online. Connect the Note 8 to my WiFi hotspot and all is good.
    05-03-2013 07:49 PM
  6. gottria's Avatar
    Well this has me stumped. I have Xfinity/Comcast gateway all in one unit that I did a full factory reset on and still can't get the Note 8 online. Turned all parental controls off, WPS is turned off, set a reservation in DHCP with the MAC of the Note 8 and it gets the correct IP and DNS info and now the Note 8 shows up as a connected device but still nothing. Disabled Wifi security so it's wide open and nothing.

    I added another dlink router to the network as it's own separate network and it works fine.
    05-04-2013 11:01 AM
  7. mefoy's Avatar
    what do you mean you added another dlink (consider me computer illiterate) I upgraded my TW cable service my device worked fine before the upgrade now I have this connectivity prob. can I hook up my old router to the new one?
    08-12-2013 10:17 AM
  8. Vudumedic's Avatar
    Yes you can probably just run a cable out to your old router and plug it in and use it for a wifi connection to the note 8. It sounds like maybe it is an issue with the router that xfinety give people.

    I would get all the information on the router and contact Samsung it may be a known issue or it could be something completely unknown to them.

    Posted via Android Central App
    08-12-2013 07:55 PM
  9. Haalcyon's Avatar
    I wonder, is your router in 2.4ghz mode or 5ghz mode. You may need to ensure its in 2.4ghz mode and that you're setup with WPA (gotta have security

    Sent from my Note 8.0 LTE
    08-16-2013 05:48 PM
  10. valjohnson54's Avatar
    Same here. I can use the Google search and get a list of sites/items but I cannot connect to them. My connection to my router is "very strong" and I have no issues on my laptop. I have two possible connections, the router and a range extender, but neither connection gets me to a site. I have this issue when I am at my work sites as well. I can't even open Google... it spins and spins and spins and never connects. On most occasions, however, it just takes me back to the google search. Oddly, I can get to my Google drive documents without issue.
    11-23-2013 12:44 PM
  11. kev71h's Avatar
    This is certainly KILLING ME!!!! My Galaxy note 3 8.0'' connects to everything but my work WiFi. Home fine, starbucks fine, buddies WIFI fine, My hotspot on my cell phone (Galaxy note 2) fine.... WORK>>> PROBLEM!!!!!! see pic!! I just keep getting that message! Please help!!

    My Galaxy note 3 8.0'' model # is SGH-1467

    Driving me a little nuts.

    Attached Thumbnails Note 8.0 and Connectivity Issues-screenshot-galaxy-note-8-.png  
    12-09-2013 05:44 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-15-2011, 08:32 PM
  2. touchscreen and connection issues
    By abledsoe in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 07-06-2011, 07:16 PM
  3. Simple Root and S-OFF phone will not connect issue
    By onesojourner in forum Inspire Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 04-01-2011, 02:19 PM
  4. cyanogenmod and wifi connection issues
    By dms76 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 12-30-2010, 05:26 PM
  5. Mail and connection issues - any ideas?
    By kyley in forum Sprint Epic 4G
    Replies: 0
    Last Post: 09-26-2010, 03:34 PM