1. GN8newbie's Avatar
    I'm a newbie to tablets so my new Note 8 is my first experience of Android. For a very long time I've been a fan of Chrome and have it sync'd between my PC and Laptop. I was obviously delighted to find it pre-loaded on the GN8. However, I think the tablet received a software update a couple of weeks ago and ever since then I've had an annoying problem with Chrome. Quite regularly the top line of a web page will be missing. This was really annoying on pages such as Gmail because the top line is a menu, as it is with this site. After a lot of experimenting I discovered that if I rotate the screen, the top line comes back. It doesn't matter which orientation I open Chrome in. I've tried using App Manager to uninstall the updates to Chrome but that didn't fix the problem. I've also tried using the default browser but I prefer Chrome and would rather fix the problem. I'm now contemplating a full Factory Reset to see what that does but I thought I'd ask here first in case someone knows of a simpler solution. Thanks in advance.
    07-14-2013 12:21 PM
  2. Vudumedic's Avatar
    Are you talking the full screen browsing experience where the address bar disappears?

    Posted via Android Central App
    07-14-2013 04:06 PM
  3. XBBSTORM's Avatar
    I'm a newbie to tablets so my new Note 8 is my first experience of Android. For a very long time I've been a fan of Chrome and have it sync'd between my PC and Laptop. I was obviously delighted to find it pre-loaded on the GN8. However, I think the tablet received a software update a couple of weeks ago and ever since then I've had an annoying problem with Chrome. Quite regularly the top line of a web page will be missing. This was really annoying on pages such as Gmail because the top line is a menu, as it is with this site. After a lot of experimenting I discovered that if I rotate the screen, the top line comes back. It doesn't matter which orientation I open Chrome in. I've tried using App Manager to uninstall the updates to Chrome but that didn't fix the problem. I've also tried using the default browser but I prefer Chrome and would rather fix the problem. I'm now contemplating a full Factory Reset to see what that does but I thought I'd ask here first in case someone knows of a simpler solution. Thanks in advance.
    I'm having the same problem. I'm surprised there isn't too many people complaining about it. The stock browser doesn't seem to be affected.
    07-14-2013 04:49 PM
  4. beavo451's Avatar
    I have the same problem. I've just resigned to doing the screen rotation fix. I can't replicate the problem consistently either.
    07-14-2013 05:34 PM
  5. GN8newbie's Avatar
    Are you talking the full screen browsing experience where the address bar disappears?
    No, it doesn't affect the address bar, only the web site page itself.

    Glad to hear I'm not the only one with the problem though ... I hope someone has a fix.
    07-14-2013 06:07 PM
  6. rsmin's Avatar
    I have the same problem. I've just resigned to doing the screen rotation fix. I can't replicate the problem consistently either.
    Mine just started doing this a few days ago and the rotation trick works for me as well.

    Sent from my GT-N5110 using AC Forums mobile app
    07-14-2013 07:47 PM
  7. dadathepanda's Avatar
    I have a host of problems with the Chrome browser. The pen doesn't register where I point but below that point, screen becomes non responsive, etc. And this only started recently... It must be an update that conflicts with the browser

    Posted via Android Central App
    07-15-2013 01:12 PM
  8. cybercrs's Avatar
    Same problem here.
    07-15-2013 06:21 PM
  9. JoeInCT's Avatar
    Same problem. I'm guessing that Chrome is asking the device about the screen properties (dimensions), and is getting the incorrect sizing. Happens especially when I leave Chrome, look at another app, and return to Chrome: it doesn't redraw the screen properly, the top of the page is not visible and hyperlink touch spots are off. Perhaps a screen driver problem specific to the Note 8. Somehow Chrome gets the correct screen properties during the Rotate event however and displays (draws) the page properly with everything lined up including top of page, top of frame, and hyperlinks. But given that no other apps seem to be affected, the onus is on the Chrome developers to fix I would think. It sucks because it really takes away from Chrome and makes me want to go back to the stock browser.
    07-18-2013 10:42 AM
  10. Tdc02's Avatar
    Same here with Chrome and I thought it was something wrong with my SGN8.
    07-18-2013 02:20 PM
  11. GN8newbie's Avatar
    JoeinCT, that's a great diagnosis. I hadn't picked up on the misplaced hyperlink touch spots but you're right. As you say, since it doesn't affect other apps the onus is with Chrome to fix it but If this problem is only happening on a Note 8 then I'm not hopeful they'll make a big effort. I guess we can only wait for new updates and keep our fingers crossed.
    Though this thread hasn't revealed any fixes for the problem I'm a lot happier knowing that the problem is a general software issue as it means it's NOT a fault with my tablet and there's no point me resetting back to factory defaults. As much as I wanted to stay with Chrome, I think I'll just move over to another browser.
    07-19-2013 06:39 AM
  12. dan1431's Avatar
    This is a known bug and according to this bug report (http://productforums.google.com/foru...me/AL-j4HFZOEc) has been assigned and will be fixed in a future update.

    Dan
    karsdroid and rugby10 like this.
    07-19-2013 10:12 AM

Similar Threads

  1. S4 screen going blank during calls
    By Markie2210 in forum Samsung Galaxy S4
    Replies: 54
    Last Post: 03-18-2018, 02:47 PM
  2. Terribly Fast Battery Drain on Samsung Galaxy S3
    By swadds77 in forum AT&T Galaxy S III
    Replies: 9
    Last Post: 05-03-2015, 07:53 PM
  3. Maps app different on Verizon than att
    By dhp106 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-17-2013, 05:24 PM
  4. SD card issues
    By David Boyadjian in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-15-2013, 07:58 AM
  5. Chrome and navigation/tab settings?
    By lobobuzz in forum Motorola Xoom
    Replies: 1
    Last Post: 07-14-2013, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD