1. justinkk2005's Avatar
    When I checked out a Galaxy Note 8.0 at an AT&T store in Huntington, WV (LTE market), I couldn't get the device to connect to LTE or show an LTE icon. I ran a speedtest and even went into "about on the device and it was in fact still showing HSPAP:15 (which is HSPA+). Do any of you have any screenshots or can you enable LTE on this device? I know AT&T markets it as such, but i'm not buying one if I can't connect to LTE!
    08-12-2013 03:20 AM
  2. Farish's Avatar
    When I checked out a Galaxy Note 8.0 at an AT&T store in Huntington, WV (LTE market), I couldn't get the device to connect to LTE or show an LTE icon. I ran a speedtest and even went into "about on the device and it was in fact still showing HSPAP:15 (which is HSPA+). Do any of you have any screenshots or can you enable LTE on this device? I know AT&T markets it as such, but i'm not buying one if I can't connect to LTE!
    I don't have a screenshot because the area I live doesn't have LTE but I have connected to LTE in the Los Angeles Area.
    08-12-2013 08:56 AM
  3. justinkk2005's Avatar
    I don't have a screenshot because the area I live doesn't have LTE but I have connected to LTE in the Los Angeles Area.
    Hmm. I was in Huntington and could not get it to connect. Airplane mode on/off, checked and unchecked mobile data, and the galaxy s4 beside of it was showing LTE.
    08-12-2013 05:08 PM
  4. jneusch's Avatar
    I have the AT&T version and I can confirm that it automatically connects to LTE. There is nothing I have to do. When I first got my S4 I was having trouble with it connecting and staying connected to LTE. I called tech support and they reprovisioned my phone. Now it works perfectly. You could also try a reboot and see it connects to LTE.


    Sent from my SAMSUNG-SGH-I467 using AC Forums mobile app
    justinkk2005 likes this.
    08-14-2013 12:47 AM

Similar Threads

  1. Replies: 16
    Last Post: 10-03-2013, 09:25 AM
  2. Galaxy S3 boot menu password doesn't work after rooting. HELP!
    By rac3rsx in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 09-20-2013, 04:40 PM
  3. Trade ins? accepted at tmobile?
    By Sydni Cummings in forum General Carrier Discussion
    Replies: 1
    Last Post: 08-14-2013, 10:59 PM
  4. No casting icon in Netflix app!!!
    By mvasquez009 in forum Google Chromecast
    Replies: 4
    Last Post: 08-13-2013, 09:34 AM
  5. Google Nexus 4 vs Samsung Galaxy Win vs Samsung Galaxy Express vs Sony Xperia V
    By Anuka Liyanage in forum General Help and How To
    Replies: 0
    Last Post: 08-12-2013, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD