10-24-2014 11:51 PM
71 123
  1. XBBSTORM's Avatar
    My device updated to 4.2.2 overnight. I own the wifi version. Location Red Bank, NJ.
    10-02-2013 06:34 AM
  2. adhjr's Avatar
    Has anyone been able to get the Always-on Vpn function to work? On my device the Always-on VPN window will open but the only option that is available is None. I have already removed and added my vpn accounts with no effect.
    10-03-2013 05:59 PM
  3. Kevin Smith11's Avatar
    same thing happened to me....
    Same with me, also lost the page when I remove the pen

    Posted via Android Central App
    rsmin likes this.
    10-06-2013 11:06 AM
  4. patrickbear's Avatar
    Count me in with losing multitasking. OTA update to out of the box unrooted Note 8.0. Samsung support no help. Except they are working on a fix.
    10-06-2013 12:30 PM
  5. Kevin Smith11's Avatar
    Did the factory reset, got it back. Now just have to setup everything that did not backup

    Sent from my GT-N5110 using AC Forums mobile app
    Chris Taylor7 likes this.
    10-06-2013 05:14 PM
  6. bj in RI's Avatar
    Mine evidently was trying to update while I was out and about all day yesterday. When I got home it would not even boot up. I'd have to hold down start up button while it went thru pictures of a grey battery, a green battery, then nothing. Then I'd hold it down again and go thru the same sequence again 3 or 4 times. It would then finally turn on and download a few minutes then shut down again. I thought for sure it was dead. It took 4 hours of this to complete download. Cried myself to sleep. All was well this morning. Ah, modern technology.
    10-06-2013 06:10 PM
  7. lainieb1's Avatar
    Kevin, I am having the same issues. How do I do a factory reset?
    10-06-2013 07:01 PM
  8. Kevin Smith11's Avatar
    Kevin, I am having the same issues. How do I do a factory reset?
    Settings then backup / restore. On the right on bottom of info

    Sent from my GT-N5110 using AC Forums mobile app
    10-07-2013 10:09 PM
  9. captainkirkw's Avatar
    I backed up everything via Kies, did a firmware update, backed up again and and did the 4.2.2 update. Like many, I cannout turn on Multi Window using either of the two methods. So I guess I will do a factory reset then restore from Kies and see what happens.
    10-08-2013 07:23 PM
  10. jrsharp70's Avatar
    How do you write notes on an iPad ???!!!
    Posted via Android Central App
    10-08-2013 09:42 PM
  11. Krishanu Singh's Avatar
    i got a performance upgrade for my note 8 from samsung. after installation my tab started heating . i took it it to the service center and they tried to install 4.1.2 but my tab did not accept it. so they downloaded the 4.2.2 version and tried to install it. now they say that my tab is not responding and the motherboard needs to be replaced. is it possible??? if yes then what should i do guys plz help asap!!!
    10-15-2013 08:51 AM
  12. roy dp's Avatar
    well guys, most of you are lucky , your units are still working.. i got a dead boot on my samsung galaxy tab2, 3 weeks ago.. i updated my device to jelly bean 4.2.2 a while back( when it was first posted on Sam mobile) while i didn't notice any difference, aside from the notification bar & corrections on wallpaper sizes & other stuff, i did a bench test and it gave me a speed boost of some sort. was happy then.. then came that dreadful dead boot after charging it. didn't know what's wrong.. but after 3 weeks, i managed to revive the unit with button combinations and took out the battery. after a few sec, reattached it. the battery icon showed when i charged it. booted it up (still on JB 4.2.2).. after a few hours, my screen freezes then black screen.. so i powered it off by power button. got me thinking.. why not make a rollback of my firmware back to original stock ICS 4.0.4 using Odin. after doing it, did a wipe cache partition and ofcourse, wipe data/factory reset.. been 3 three days now without hangs, freezes or black screen.. i might update it to 4.1.1 JB after 3 days more..but not to 4.2.2.. i guess there's something in it that makes my tab freezes or keeps hanging.. (just realized this thread is for the Note 8 ehehe.. )
    10-25-2013 10:32 AM
  13. domzdel's Avatar
    After the 4.2.2 update for my samsung galaxy s3, I could not connect to a netowrk, downgrading back to 4.1.2 still had the problem, flashed the rom and by some random event kies updated my phone and it worked however, now I cant connect to to sever to do a OTA update. Also my screen flickers and the battery drains like mofo. any help?
    10-25-2013 07:28 PM
  14. captainkirkw's Avatar
    I just noticed that multi window started working on mine. Not sure how as I didn't do a backup from Kies or change anything but after seeing a reply to this post, I checked and turn it on.

    No other issues after the update either like I have heard some people having. If this thing was able to make actual cellular LTE calls on AT&T I would get rid of my Note 2. Love this tablet!

    Sent from my GT-N5110 using AC Forums mobile app
    10-25-2013 11:24 PM
  15. Pa Man's Avatar
    I like Jelly Bean is more fluid. We should not go back to early firmware ( 4.1.2). Multi window is part of Galaxy Note. Samsung should fix it.
    10-28-2013 12:30 AM
  16. iantheclimber's Avatar
    it has just happened to me too
    10-30-2013 02:41 PM
  17. pncguy's Avatar
    I downloaded the 4.2.2 update on my Galaxy Note 8, but now I don't want to upgrade. How do I delete the download? My only obvious option is to postpone - for three hours at a time - the install.
    11-13-2013 10:36 AM
  18. Not-taking-it-silently's Avatar
    Bought a few weeks ago -- it worked fine until Samsung updated it to 4.2.2. Multi Window feature stopped working. This is not just my problem -- the discussion boards are seething with outrage that Samsung's advice is to use factory reset of the tablet to have this feature back (which by the way, Samsung peddles as a distinct feature of note 8). Factory reset is time consuming, poorly defined as to the results of it, and certainly requires backing everything up. Samsung is irresponsible, and so far refused to fix the problem. To verify this post just Google "Multi Window Note 8 stopped working" It is a disgrace of customer support.
    Chris Taylor7 likes this.
    12-19-2013 07:40 AM
  19. jdub1981's Avatar
    You guys understand what actually happens on factory reset right? Just sync your setting with google and samsung clouds. This takes maybe a few minutes at most to do. Perform a factory reset which only erases internal memory. Then it will auto reinstall the OS you currently have which in this case is 4.2.2. Total time to this point is at max 15 minutes. Then you go into accounts and add your google and samsung accounts click sync to have all those documents downloaded back on your device. Thos is the only part that takes a long time depending on internet connection. Reallistically if the problems are significant then why is it such a big flippin deal to do this.

    Ios users sometimes need to do a restore after updating and windows users do it all the time to fix issues. What is so special about tablets and phones that they are beyond bugs and other issues?

    Sent from my Galaxy Note 2
    12-20-2013 11:13 AM
  20. Chris Taylor7's Avatar
    Of course there are always going to be bugs but this misses the point. Samsung have shown absolutely no interest in fixing this problem. In fact when I spoke to them they told me they had no knowledge of this issue. IMHO they should monitor this bulletin board. By the way, before I upgraded I did exactly what you described and also backed up using Kies. However I still lost approx 40% of my apps, all my short cuts and all my screen layouts.

    Posted via Android Central App
    12-21-2013 08:10 AM
  21. rosyjazz's Avatar
    Well, I took the plunge and updated to 4.2.2 yesterday. S-pen and multi-window do function.

    Seems that PERHAPS it has been fixed.
    12-24-2013 12:29 AM
  22. rosyjazz's Avatar
    Well, I took the plunge and updated to 4.2.2 yesterday. S-pen and multi-window do function.

    Seems that PERHAPS it has been fixed.
    Well, now my wifi seems to work intermittently.
    12-27-2013 02:01 AM
  23. Raymond Hubbard's Avatar
    Just got the Galaxy Note 8 Friday. Was driving me crazy when Samsung did the update loosing the tabs. Removing and resetting in settings seems to have solved the problem. At least side tabs are back.
    01-01-2014 05:17 PM
  24. rkeenan's Avatar
    Yeah if they don't update this, then it will probably be the first and last Samsung tablet that I own. I will only buy Nexus from now on.

    Sent from my SCH-R970 using Tapatalk
    01-04-2014 10:26 AM
  25. Czoy's Avatar
    I'm having exactly the same problem. My Note 8.0 automatically updated to Andriod 4.2.2 and now the multi window function is greyed out and won't work. Similarly, the weather app is broken and won't pick up my city.
    01-04-2014 10:54 AM
71 123

Similar Threads

  1. Light sensor doesn't turn the screen back on since 4.3 update
    By whateverYouSayMan in forum Samsung Galaxy S4 Google Edition
    Replies: 4
    Last Post: 12-04-2013, 07:22 PM
  2. Titanium Backup with new phone
    By Drerunsit in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 08-21-2013, 02:35 PM
  3. Charger problem
    By BitchImFatJesus in forum HTC One M7
    Replies: 2
    Last Post: 08-21-2013, 10:47 AM
  4. Problem with an app
    By Cameron92 in forum HTC One M7
    Replies: 6
    Last Post: 08-21-2013, 12:14 AM
  5. I need help with Skype outgoing video.
    By mangurian in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 08-20-2013, 09:04 PM