1. InANutshell7809's Avatar

    I recently bought a used GT-N5100. Unfortunately, I cannot get the S Pen to work with it. I have tried another stylus, which works fine. The tablet recognizes my fingers fine. It just seems to be the S Pen that it cannot detect! I have tried the S Pen for the Note 8 (which I then tried on someone else's Note 10.1 and it worked fine) as well as the S Pen for the Note 10.1 (same person's) and neither S Pen worked on my GT-N5100 but they both worked on the Note 10.1. I haven't found anything online about this and the seller (via eBay) is beyond unhelpful - he actually sent it without an S Pen, then said he shipped the S Pen, but he never did, so I had to buy it at Best Buy.

    It seems to me that the problem is my tablet and not the S Pen, but I'm not sure what to do. Any help is more than welcome!!

    08-07-2014 08:19 PM
  2. dadathepanda's Avatar
    Did you enable the S-pen from the settings? Alternatively, there is another setting under the S pen where the tablet can recognize the pen even if one is still inserted in the tablet (I assume is to use it with another S pen). Enable that feature and give it a try- the original pen may be broken I side the tablet or the tablet thinks there is a pen I side it.

    Posted via Android Central App
    08-15-2014 04:09 PM

Similar Threads

  1. 2 issues with phone calls
    By blkraptor in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 03:39 AM
  2. Galaxy Exhibit 4G Charging Issue
    By yy1234 in forum Ask a Question
    Replies: 2
    Last Post: 08-16-2014, 03:57 PM
  3. Replies: 28
    Last Post: 08-11-2014, 10:23 PM
  4. Nexus 5 KitKat 4.4.4 WiFi Issue
    By silentbobdrummer in forum Google Nexus 5
    Replies: 5
    Last Post: 08-09-2014, 10:03 AM
  5. help with ATT LTE
    By chantheman31 in forum Sony Xperia Z2
    Replies: 2
    Last Post: 08-08-2014, 12:26 AM