1. JGT1942's Avatar
    I've been playing audio from my Samsung Note8 via Bluetooth connection with my Sony WH-1000XM4 for several months. This morning the audio stopped but the music (Amazon Music) was still playing.

    I checked the settings and the phone and headset were still connected.

    In the phone settings, I disconnected the BT and reconnected, sill no audio in the headset.

    I turned on the phone speaker and could hear the music.

    I powered off the phone and repowered it. Checked to ensure the BT connections was made, it was, but still no audio in the headset,

    I connected the headset to my windows desktop via BT and could hear audio in the headset (Amazon Music and YouTube videos and YouTube Music).

    Back to the phone I powered off the headset, powered it back on, ensure the BT connection between the phone and headset was made, played music. Still, cannot hear the audio in the headset.

    On the phone I went to YouTube, played two different videos, no audio in the headset, if I turned on the phone speaker I could hear the audio from the videos.

    Suggestions??

    Update - I could not determine how to append the forum, there was no option I could see.

    I did use another BT headset I had previously paired with the phone and it worked without issue.

    Per your suggestion I removed the Sony headset and repaired it with the phone. Sill, it does not work.
    03-13-2022 01:27 PM
  2. B. Diddy's Avatar
    You also tried forgetting the headphones and then going through the pairing process again?
    03-13-2022 01:38 PM
  3. JGT1942's Avatar
    Now I see the darn reply icon! LOL
    03-13-2022 08:11 PM
  4. JGT1942's Avatar
    I've tried forgetting the headphones a few times but this has not resolved the issue. Last night I discovered that if I changed the Media Volume settings on the phone (Samsung Note8), sometimes I can get the audio to play through the headset. However, just a slight adjustment and I will loose the audio. Following is an image of the adjustment on the phone.
    Bluetooth audio from my Note8 stopped playing on my Sony WH-1000XM4-volume-settings-note8.png
    In the above image, what is the white area on the Media setting? This is the setting that either restores or loses the audio in the headset. Sometimes just a slight adjustment will either loose the audio or restore it. Why do I loose the audio with a slight adjustment?
    03-19-2022 10:49 AM
  5. B. Diddy's Avatar
    Try resetting or reinitializing the headphones:

    https://helpguide.sony.net/mdr/wh100...002752743.html
    https://helpguide.sony.net/mdr/wh100...002752746.html

    I don't know for sure about that white line, but I would guess it's some sort of limiter to protect the ears from excess noise.
    03-21-2022 12:21 PM

Similar Threads

  1. How do i make my phone a hotspot
    By Stacy Fulgium in forum General Help and How To
    Replies: 2
    Last Post: 03-13-2022, 02:47 PM
  2. VOLTE option doesn't appear on my Samsung galaxy s10
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-13-2022, 02:18 PM
  3. How do I apply themes to my messanger?
    By Android Central Question in forum Samsung Galaxy S22 & S22+ & S22 Ultra
    Replies: 2
    Last Post: 03-13-2022, 01:37 PM
  4. Judt go this for my daughter
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-13-2022, 01:23 PM
  5. Why does my settings not open
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2022, 10:53 AM
LINK TO POST COPIED TO CLIPBOARD