Save big + get 3 months free! Sign up for ExpressVPN today

  1. vitoa's Avatar
    My Note 8 will not connect to my car (Toyota) Bluetooth media audio. It connects to Bluetooth call audio, but it will not connect to media audio.

    I've spent time with Verizon Tech support clearing cache, adding and deleting Bluetooth pairing, and a few other attempts but none are helping. My wife's S7 and my Note 4 both connect to the car just fine.
    The car is a 2010 Toyota.

    Thanks
    09-18-2017 10:29 PM
  2. anon(5719825)'s Avatar
    To me it sounds like the cars BT firmware needs an update.

    Have you been able to pair other phones for audio?
    09-18-2017 10:55 PM
  3. vitoa's Avatar
    Yes, I've successfully paired three other phones with this car.
    09-18-2017 11:26 PM
  4. nm3th's Avatar
    So nothing happens when you try toggling the media audio option?
    Attached Thumbnails Note 8 will not connect to car Bluetooth media audio-screenshot_20170918-214017.jpg  
    09-18-2017 11:43 PM
  5. amyf27's Avatar
    I'll have to look at mime when I connect this a.m. on the way to work. I thought mine just said Call Audio, but I could be mistaken. I haven't touched settings, I just turn on Bluetooth and once it initially paired with my car and I saved it as a favorite, it connected automatically from then on (when BT was on). '17 charger. Does your phone "see" the car? I know car is also listed as a UConnect.
    09-19-2017 04:42 AM
  6. amyf27's Avatar
    Ok on mine, my phone automatically turns on settings when it connects to my car. Not sure what needs changed for yours(?)
    09-19-2017 06:15 AM
  7. Marine6212's Avatar
    If your phone is paired with a Bluetooth headset/ear piece it will not turn on the media portion when it connects to the vehicle! If it is still powered on. Hands free calling will connect.
    09-19-2017 07:52 AM
  8. vitoa's Avatar
    My phone sees the car, and the car sees the phone and it connects with call audio, but not media audio. If I toggle media audio to on, it immediately toggles back off.
    09-19-2017 08:28 AM
  9. anon(238680)'s Avatar
    Check with your dealer or manufacturer's website to see if the two are compatible. It's quite common for older model cars to not support the new smartphones. You may need a firmware update for the car.
    09-19-2017 09:26 AM
  10. nm3th's Avatar
    My phone sees the car, and the car sees the phone and it connects with call audio, but not media audio. If I toggle media audio to on, it immediately toggles back off.
    I haven't had this issue with the N8, but in the past, I've had to unpair, turn off Bluetooth, restart both phone and headphones/car and lastly, re-pair. If this doesn't work, you might have to try doing a factory reset as a last resort.

    Does your N8 play to any other BT audio device?
    09-19-2017 09:28 AM
  11. anon(238680)'s Avatar
    you might have to try doing a factory reset as a last resort.
    There is no reason to do a factory reset.
    09-19-2017 09:32 AM
  12. Nakrohtap's Avatar
    My phone sees the car, and the car sees the phone and it connects with call audio, but not media audio. If I toggle media audio to on, it immediately toggles back off.
    Is there a limit to the number of phones it can connect to media? I know on mine, you can connect 3 phones at a time for calling, but only one at a time for media.
    09-19-2017 09:51 AM
  13. nm3th's Avatar
    There is no reason to do a factory reset.
    Sorry, maybe I should have been more clear... "if nothing else works and if you're going to do an exchange, you may want to try doing a factory reset."

    I'm not advocating a factory reset as a first option, but it may help OP to figure out if it's a hardware or software issue.

    If I was in OP's shoes, these are the things I would try:
    1) reboot both devices
    2) re-pair
    3) delete all BT pairings on both devices
    4) see if any other speaker or headphones work

    And if all else fails and I have to return for a new phone, factory reset. At this point, there is nothing to lose.
    kevinpleasants likes this.
    09-19-2017 10:19 AM
  14. vitoa's Avatar
    I have it working for now.
    I read several threads on Bluetooth connection issues and I did the following:
    Cleared the cache (no help)
    Tried it in safe mode (no help)
    Unpaired and repaired the phone several times (no help)
    Deleted the Note 4 from the cars Bluetooth (no help)
    Deleted the Fitbit app on the Note 8 (no help)
    Spent an hour on the phone with Verizon Tech (no help)
    Spent an hour with Samsung Tech (no help)
    Set up Samsung Connect and updated it. Not sure because when I paired it to the car I discovered a different set up menu and did the following:
    Paired the phone to the car as an audio device in a different menu on the car. Success!

    Then I had issues connecting to call audio. Turned the car and the phone off a few times and re-paired the phone and now both call and media audio are working. I'm still hesitant to declare success and will feel better about it after a few days.

    Now, if I could move the speaker and the fingerprint scanner to the front I would be very happy!
    Thanks to everyone.
    09-19-2017 10:19 PM
  15. Jimmy Lancaster's Avatar
    I have it working for now.
    I read several threads on Bluetooth connection issues and I did the following:
    Cleared the cache (no help)
    Tried it in safe mode (no help)
    Unpaired and repaired the phone several times (no help)
    Deleted the Note 4 from the cars Bluetooth (no help)
    Deleted the Fitbit app on the Note 8 (no help)
    Spent an hour on the phone with Verizon Tech (no help)
    Spent an hour with Samsung Tech (no help)
    Set up Samsung Connect and updated it. Not sure because when I paired it to the car I discovered a different set up menu and did the following:
    Paired the phone to the car as an audio device in a different menu on the car. Success!

    Then I had issues connecting to call audio. Turned the car and the phone off a few times and re-paired the phone and now both call and media audio are working. I'm still hesitant to declare success and will feel better about it after a few days.

    Now, if I could move the speaker and the fingerprint scanner to the front I would be very happy!
    Thanks to everyone.
    I have similar issue with my Note 8 and my 2016 Porsche Cayenne. The phone connects to the car bluetooth but deactivates the SIM and Call Audio. Media Audio is connected but not call Audio and when I manuially try and connect it, the button toggles back to off again. I have to toggle the SIM Card Access to off first and then toggle the Call Audio button to on and then toggle the SIM Card access back to on again. Very frustrating....
    09-26-2017 05:08 AM
  16. moogiebell's Avatar
    My pixel XL connected just fine to my Mini Cooper (2017) audio until the 8.0.0 update. I restarted phone, deleted/connected phone to Mini, deleted/reconnected Mini on phone, deleted/reinstalled Spotify. Car and phone show connected but no sound when I play Spotify and car shows "unknown" for track and artist. Anyone know a fix?
    09-26-2017 08:14 PM
  17. buckifvr's Avatar
    I would unpair with any other devices and then pair to your device.
    09-26-2017 08:38 PM
  18. trober1182's Avatar
    I'm having the same problem with my note 8 on my 2013 BMW it connects to all my MP3 players my note 5 but my note 8 it doesn't connect and when it does it takes off the audio in the Bluetooth file and then eventually kick me out very frustrated
    09-30-2017 02:55 AM
  19. trober1182's Avatar
    I did all the above software update this phone is driving me crazy let alone the connection and the data moves so much slower on a note 8 then of my note 5I even got the phone swapped out for another note 8 and the problem still exists ... My Google maps is even messed up on this Phone.. either wont connect or give me the wrong direction..
    09-30-2017 02:59 AM
  20. trober1182's Avatar
    I did all the above software update this phone is driving me crazy let alone the connection and the data moves so much slower on a note 8 then of my note 5I even got the phone swapped out for another note 8 and the problem still exists ... My Google maps is even messed up on this Phone.. either wont connect or give me the wrong direction..
    09-30-2017 03:07 AM
  21. Marine6212's Avatar
    I learned yesterday that when wifes phone is connected to my 2016 ram I lose media. Deleted both phones and reinstalled making my phone the favorite/ primary in the truck
    10-04-2017 02:55 AM
  22. jowen1965's Avatar
    Got it to work!
    I had the same problem. My new Samsung Note 8 would not connect to my 1 yr old JVC Bluetooth car stereo.
    I updated the firmware on my JVC Bluetooth car stereo, no luck.
    I updated the the Note 8 and cleared the Bluetooth cache, no luck.
    Ultimately, I noticed I had about five devices registered to my JVC stereo, mostly my old phones, tablets and devices. I removed all of these connected devices from my JVC stereo and Bam!, I then retried to add my new Note 8 and it connected immediately.
    Apparently, my JVC stereo had a limit of number devices.

    Hope this helps someone.

    Jon
    12-21-2017 09:50 PM
  23. PhoebeAnn's Avatar
    My Note 8 pairs OK with my 2015 Subaru Forester, but un-pairs after completing a call. There are 2 or 3 devices in the phone's known devices list, and I think all used the same 1234 pairing code, so that may be a factor?
    03-02-2019 05:38 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-17-2017, 02:07 PM
  2. V30 vs note 8 camera features compared
    By nizmoz in forum LG V30
    Replies: 19
    Last Post: 10-02-2017, 12:00 AM
  3. Android pay not compatible with Oreo?
    By Seryozha in forum Nexus 6P
    Replies: 8
    Last Post: 09-25-2017, 04:34 PM
  4. How are Chromecasts for tablet to TV gaming?
    By JnEricsonx in forum Google Chromecast
    Replies: 2
    Last Post: 09-19-2017, 10:50 PM
  5. Galaxy S7 Edge in reboot loop, wipe cache does not work
    By SeanCNZ in forum General Help and How To
    Replies: 1
    Last Post: 09-19-2017, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD