1. KCanterbury's Avatar
    So I recently got the Note 8, upgraded from a Note 5. When I use the default messages app and click on a link, it opens in the in-app browser (which is fine). However, on my Note 5, when it would do this I used to be able to click the 3 vertical dots in the right hand corner and select "Open in Chrome". On my Note 8, my only option is to "Open in Samsung Internet". Is there anyway to change this? I have set my default internet app to Chrome and cleared the defaults on Samsung Internet, etc. I just can't seem to get anything to work.

    My cell service is through AT&T if that makes a difference.

    Also, I know I can change default messaging apps, but if I can fix it in this one I would like to use it.

    Any suggestions appreciated!
    09-26-2017 10:46 AM
  2. chanchan05's Avatar
    You can change the default browser in app settings, but IMO the Samsung Browser is superior to Chrome.
    Amele likes this.
    09-26-2017 10:56 AM
  3. KCanterbury's Avatar
    I have already done this and it didn't fix my issue.
    09-26-2017 10:57 AM

Similar Threads

  1. Help me please to kill 'Free Caller ID'
    By Leonardo2017 in forum Samsung Galaxy S8 & S8+
    Replies: 20
    Last Post: 07-25-2018, 04:10 PM
  2. Remap my headphone button to Google Assistant
    By Lee Wagner in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 02-07-2018, 08:20 AM
  3. Anyone jump to Moto Z2 Force yet from MXPE?
    By SmartAssBill in forum Moto X
    Replies: 10
    Last Post: 10-03-2017, 05:41 PM
  4. [App] [4.0+] UEFA Champions League 2017/2018
    By sylsau in forum Android Apps
    Replies: 2
    Last Post: 09-27-2017, 05:17 AM
  5. Replies: 13
    Last Post: 09-26-2017, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD