1. neoberry99's Avatar
    I have a galaxy note 8 and I can't get blackberry hub to work properly. It would retrieve some emails but not others. I received 10 emails last night. They came through my Samsung app and Google app but not the hub. The only thing that works great with the hub right now is text messages. Any help would be appreciated.
    12-09-2017 05:50 AM
  2. o4liberty's Avatar
    I have been using the hub on my Note from day one with no issues try reloading the hub and see what happens.
    neoberry99 likes this.
    12-09-2017 05:53 AM
  3. neoberry99's Avatar
    I have been using the hub on my Note from day one with no issues try reloading the hub and see what happens.
    Yea I did. I even rebooted my phone with no luck. I'm passed about. I'm almost regretting getting rid of my Priv.
    12-09-2017 10:22 AM
  4. neoberry99's Avatar
    I can send an email to myself and it comes through but emails say from Ebay, Autozone, etc won't come through the hub. I'm lost here.. I dont get it
    12-09-2017 10:24 AM
  5. anon(3641385)'s Avatar
    I can send an email to myself and it comes through but emails say from Ebay, Autozone, etc won't come through the hub. I'm lost here.. I dont get it
    Try clearing the hub cache and see if it fixes it: Settings, apps, hub, storage, cache.

    Edit
    What version of hub are you on? I'm on: 1.5.7.14147. That's the latest on apkmirror.

    Or are you using the cobalt file mgr? (Mine is subscription)
    neoberry99 likes this.
    12-09-2017 02:51 PM
  6. neoberry99's Avatar
    Try clearing the hub cache and see if it fixes it: Settings, apps, hub, storage, cache.

    Edit
    What version of hub are you on? I'm on: 1.5.7.14147. That's the latest on apkmirror.

    Or are you using the cobalt file mgr? (Mine is subscription)
    Thanks for the tips. I cleared my cache and did a reboot. I couldn't find the version but I have the latest from Play store.

    Hopefully this works. We'll see...
    12-10-2017 12:10 AM
  7. anon(3641385)'s Avatar
    Just a thought, those emails aren't in the spam / junk folder are they?

    In the hub pull down the folder list and look in the spam / junk folder.
    neoberry99 likes this.
    12-10-2017 12:22 AM
  8. nomi1978's Avatar
    Also what type of an email account is this, Gmail, Outlook etc.
    neoberry99 likes this.
    12-10-2017 08:14 AM
  9. neoberry99's Avatar
    Just a thought, those emails aren't in the spam / junk folder are they?

    In the hub pull down the folder list and look in the spam / junk folder.
    Thanks for the advice. I checked the spam and junk folders and still no luck. I got 14 emails this morning from various companies but none of them came through the hub. It's freaking weird.
    12-10-2017 12:22 PM
  10. neoberry99's Avatar
    Also what type of an email account is this, Gmail, Outlook etc.
    I'm using Gmail.

    I didn't change any settings. I just went to the play store. Download the hub. That's it.
    12-10-2017 12:24 PM
  11. anon(3641385)'s Avatar
    I'm using Gmail.

    I didn't change any settings. I just went to the play store. Download the hub. That's it.
    Mmmm .... Wonder if you should uninstall the hub, re boot, and install hub again.
    neoberry99 likes this.
    12-10-2017 02:15 PM
  12. jhimmel's Avatar
    Been using the HUB since day 1 on my Note 8. No issues. I have 3 Gmail accounts, an Outlook account, and an Activesync work account - all working perfectly. You did add the accounts to the HUB, right?
    Maybe make sure all permissions are enabled?
    neoberry99 likes this.
    12-10-2017 06:36 PM
  13. magichoward's Avatar
    Do you have to pay? I just would like to try the backbelly keyboard?
    12-10-2017 11:52 PM
  14. nomi1978's Avatar
    just another question, you installed BlackBerry Hub + services right? and gave it access to notifications etc?
    neoberry99 likes this.
    12-10-2017 11:52 PM
  15. anon(3641385)'s Avatar
    Do you have to pay? I just would like to try the backbelly keyboard?
    Blackberry virtual keyboard is not part of the hub suite offered by BlackBerry. For the keyboard you need to install cobalt's BlackBerry manager:

    Discover the new BlackBerry PIM-suite for your Android device.
    https://cobalt232.github.io/blackberrymanager/

    And the discussion is in crackberry :
    https://forums.crackberry.com/showthread.php?t=1059855

    Working BlackBerry Priv apps for any Android device [no root required]
    12-11-2017 12:10 AM
  16. Sepirwa1611's Avatar
    Sometimes the hub does not send emails for some reason after some time, and the simple solution is to delete the account from settings in the hub and readd the account after and everything will be sorted.
    anon(3641385) and neoberry99 like this.
    12-11-2017 11:46 AM
  17. neoberry99's Avatar
    Mmmm .... Wonder if you should uninstall the hub, re boot, and install hub again.
    Yep I did that too. Still no luck.
    12-12-2017 02:09 AM
  18. neoberry99's Avatar
    Been using the HUB since day 1 on my Note 8. No issues. I have 3 Gmail accounts, an Outlook account, and an Activesync work account - all working perfectly. You did add the accounts to the HUB, right?
    Maybe make sure all permissions are enabled?
    All permissions are enabled. I made sure of that.
    12-12-2017 02:10 AM
  19. neoberry99's Avatar
    just another question, you installed BlackBerry Hub + services right? and gave it access to notifications etc?
    Yes that's correct. I gave it access to my notifications. Still won't work properly.
    12-12-2017 02:12 AM
  20. neoberry99's Avatar
    Sometimes the hub does not send emails for some reason after some time, and the simple solution is to delete the account from settings in the hub and readd the account after and everything will be sorted.
    I'm going to try this out and post my results. Thanks for the tip.
    12-12-2017 02:15 AM
  21. neoberry99's Avatar
    Sometimes the hub does not send emails for some reason after some time, and the simple solution is to delete the account from settings in the hub and readd the account after and everything will be sorted.
    You're right. I did what you said an now everything's seems to be working. I hope I don't have to do that often. Thanks again.
    anon(3641385) and Sepirwa1611 like this.
    12-12-2017 03:11 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-09-2017, 05:44 AM
  2. Replies: 0
    Last Post: 12-09-2017, 05:18 AM
  3. Replies: 1
    Last Post: 12-09-2017, 01:51 AM
  4. Power/lock button not working
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-09-2017, 01:50 AM
  5. anyone had the volume down button stuck? Also caused crash and reboot won't work
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-09-2017, 01:44 AM
LINK TO POST COPIED TO CLIPBOARD