1. DLCPhototography's Avatar
    Verizon Note 8, all Stock, using the default built-in keyboard.

    When texting, and using a swipe method, it does automatically put in spaces between the words, as it should.

    But if I open Chrome, and try to enter words to search, the Autospace doesn't function, and it makes one giant, long word.

    Some searching suggested that when entering text into the URL bar of Chrome, it is expecting a continuous string for a website, so Autospace doesn't work. Their suggestion was to use the Google Search Widget instead, where Autospace does work.

    I haven't figured out any work-around for this, but was wondering if others also have this problem, and if there is any known fix or work-around.

    Interestingly, got my wife an S8 a couple of days ago, and this behavior is exactly the same on her phone. It bugs both of us.
    12-13-2017 01:28 PM
  2. galaxyfive's Avatar
    So Chrome is working as designed, and your research has yielded a workaround by using the widget. Next step might be to contact Samsung Software Development through their site.
    12-13-2017 08:20 PM
  3. DLCPhototography's Avatar
    So Chrome is working as designed, and your research has yielded a workaround by using the widget. Next step might be to contact Samsung Software Development through their site.
    Thanks for the reply.

    It is only speculation that Chrome is working as designed. It makes sense for a Desktop Browser, but certainly not for a Mobile phone, where it should do autospace.

    So the exact cause isn't clear - is it a Samsung phone quirk, or does it work like this with any phone using the same version of Android and Google Chrome? At this point, I really don't know who to contact about it.

    So:

    Do people here find the same behavior I'm finding, with either their Note 8's, or other non-Samsung Galaxy phones, where typing into the url field in Google Chrome not doing autospace as it does with texting?

    Or does autospace in fact work for you in both locations?
    12-13-2017 10:33 PM
  4. trendenter's Avatar
    I have an S7. The wording on your settings menu may be different, but it's around here somewhere and this is what fixed my exact exasperating problem: Settings > Language & Input > select Virtual Keyboard or On Screen keyboard, then select the keyboard you are using. There should be some setting for cursor control. Be sure the cursor control is toggled OFF and continuous typing is ON. Check this setting on all keyboards you are using. I have Samsung and GBoard keyboards. Both have these cursor control toggles. Hope this helps!
    01-07-2018 11:19 AM
  5. trendenter's Avatar
    ***Correction***. I made a mistake: Samsung "keyboard swipe" setting is where I selected continuous typing instead of cursor control. GBoard "glide typing" setting has a cursor control on\off. Good Luck!
    01-07-2018 11:30 AM
  6. DLCPhototography's Avatar
    On my Verizon Note 8, the Samsung Keyboard is selected, and on the 'swipe to type' menu option, there are 3 options: No swipe gestures, Swipe to Type, and Cursor Control. On my phone, "Swipe to type" is already selected, and "Cursor control" is not selected. So unfortunately, it doesn't seem like your suggestion is applicable to mine.

    Thanks for the attempt though!
    01-07-2018 11:40 AM
  7. trendenter's Avatar
    ***Correction***. I made a mistake: Samsung "keyboard swipe" setting is where I selected continuous typing instead of cursor control. GBoard "glide typing" setting has a cursor control on\off. Good Luck!
    01-07-2018 11:40 AM
  8. trendenter's Avatar
    Not sure why that reposted, didn't mean to. Sorry that didn't help, I know how annoying it is.
    01-07-2018 11:42 AM
  9. Thomas DiCarlo's Avatar
    Sprint Galaxy S8. Same issue. Only happens in Google search bar widget on home screen. All other apps are fine
    04-14-2018 10:18 AM
  10. Ben Giottonini's Avatar
    Same Issue with S10+ in chrome using default keyboard. Switching to google keyboard fixed it.
    05-08-2019 02:18 AM
  11. drvjmj's Avatar
    Same Issue with S10+ in chrome using default keyboard. Switching to google keyboard fixed it.
    Then how do I switch to the Google keyboard?

    Under settings language and input Samsung keyboard is defaulted and grayed out and I clicked on Google voice input but don't see anything for switching to the Google keyboard itself. Can you help?
    05-31-2019 02:39 PM
  12. kj11's Avatar
    Then how do I switch to the Google keyboard?

    Under settings language and input Samsung keyboard is defaulted and grayed out and I clicked on Google voice input but don't see anything for switching to the Google keyboard itself. Can you help?
    You need to download Gboard from the app store
    06-01-2019 09:14 PM

Similar Threads

  1. Swipe to delete items from Google Shopping List has stopped working on my phone
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 05-07-2018, 03:41 PM
  2. Why can't log in my trainer club account?
    By Android Central Question in forum Pokemon Go
    Replies: 1
    Last Post: 12-14-2017, 12:34 AM
  3. Why won't my Outlook email work?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-14-2017, 12:32 AM
  4. Replies: 1
    Last Post: 12-13-2017, 08:54 PM
  5. Setup of Pixel 2 with Smooth Cue Gimbal and shotgun mic not working!
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-13-2017, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD