1. Dooki's Avatar
    This has been going on since my S7. Every time I restart my phone I have to turn trust agents off first otherwise smart lock doesn't work, doesn't even show under settings. If I turn trust agents off, restart, turn them back on smart lock works fine.
    I think it's a setting but have no idea what.
    Any ideas?
    12-21-2017 12:46 AM
  2. trucksmoveamerica#AC's Avatar
    I can't be of help to you, but just wanted to let you know that my smart Lock works just fine after a restart. I know it doesn't help you here, just wanted to let you know smart unlock should work after a restart.
    mary beth hale and 103Softail like this.
    12-21-2017 09:01 AM
  3. Dooki's Avatar
    I did a lot of searching and could not find any other mention of it. it was the same way on S7, T-Mobile. that is why o think it's a setting or an app. I also have not even turned on dev options.
    12-21-2017 10:15 PM

Similar Threads

  1. Replies: 12
    Last Post: 12-23-2017, 12:43 AM
  2. My S7 Edge can not turn on after getting wet with blue LED and screen off, why?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-22-2017, 03:58 PM
  3. How do you connect a USB device endoscope camera and make it work?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-20-2017, 08:01 PM
  4. Replies: 0
    Last Post: 12-20-2017, 06:59 PM
  5. I need my phone to stay awake AND locked!
    By karasahin in forum Ask a Question
    Replies: 0
    Last Post: 12-20-2017, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD