1. steelers1's Avatar
    Over the past few weeks I've noticed on every phone call the person on the other end starts cutting out to the point I miss full sentences or don't even hear them answer when I call them. This happens no matter where I am whether I'm at work in my car or at home on WiFi. I have advanced calling turned on. Before this started when I would talk to my girlfriend we would be on hd voice since she has a S8 but it's definitely not anymore. My last software update was on Feb. 23rd and that sounds about right when it started. This makes it practically impossible to make phone calls which I have to do often. The other person on the line can hear me perfectly though.
    03-23-2018 04:30 AM
  2. trucksmoveamerica#AC's Avatar
    Over the past few weeks I've noticed on every phone call the person on the other end starts cutting out to the point I miss full sentences or don't even hear them answer when I call them. This happens no matter where I am whether I'm at work in my car or at home on WiFi. I have advanced calling turned on. Before this started when I would talk to my girlfriend we would be on hd voice since she has a S8 but it's definitely not anymore. My last software update was on Feb. 23rd and that sounds about right when it started. This makes it practically impossible to make phone calls which I have to do often. The other person on the line can hear me perfectly though.
    Mine is doing this also and it started around last update. Are you using Bluetooth while this happens? I have a note 8, my friend has a S8 plus and it started doing it after their last update also, and updating to Oreo didn't fix it. We were concentrating on it being a Bluetooth issue as we use the same headset also, but maybe it's not the headsets.
    03-23-2018 05:19 AM
  3. trusigma's Avatar
    I thought it was just me, having the same issue with Verizon. Rebooted phone, seems to have gotten better.
    03-23-2018 09:40 AM
  4. steelers1's Avatar
    Mine is doing this also and it started around last update. Are you using Bluetooth while this happens? I have a note 8, my friend has a S8 plus and it started doing it after their last update also, and updating to Oreo didn't fix it. We were concentrating on it being a Bluetooth issue as we use the same headset also, but maybe it's not the headsets.
    No, I'm not using Bluetooth. I was hoping Oreo would fix it whenever Verizon releases it.
    03-23-2018 12:18 PM
  5. steelers1's Avatar
    I thought it was just me, having the same issue with Verizon. Rebooted phone, seems to have gotten better.
    I've rebooted many times and it didn't fix it.
    03-23-2018 12:18 PM
  6. trucksmoveamerica#AC's Avatar
    I've rebooted many times and it didn't fix it.
    Same here. Have you called Verizon and reported it. I will also, they need to start hearing they screwed up the phone with their last update. Make them file a ticket so they see more then one is reporting the issue, everyone please do this if you having this issue. Multiple reports get attention. Thanks
    03-23-2018 07:08 PM
  7. Shawn_S's Avatar
    This has been a problem for me as well. I have yet to call it in due to all the BS they talk you through. I need a lot of time and patience when calling them with a problem.
    03-23-2018 07:32 PM
  8. trucksmoveamerica#AC's Avatar
    This has been a problem for me as well. I have yet to call it in due to all the BS they talk you through. I need a lot of time and patience when calling them with a problem.
    Don't we all. Lol
    03-23-2018 07:56 PM
  9. jhimmel's Avatar
    As an experiment, try turning off HD calling and see if it still happens.
    ahiqar likes this.
    03-23-2018 08:08 PM
  10. gernerttl's Avatar
    I've had this problem too. It seems intermittent though. I also had a problem when called my wife. It would ring, but as soon as she answered the call dropped. I then called a coworker who is also on Verizon and it did the same thing. At first I chalked it up to me being in Japan, but I called another coworker who is with AT&T and it went right through. After about 15 minutes I tried calling my wife again and it went through.

    It seems as though Verizon is having some network problems recently. I'm not what's the cause though.
    03-24-2018 02:59 AM
  11. ahiqar's Avatar
    This (turning off HD calling) worked for me a few months ago. I turned off HD calling and not one issue since doing that.
    03-24-2018 05:41 AM
  12. trucksmoveamerica#AC's Avatar
    This (turning off HD calling) worked for me a few months ago. I turned off HD calling and not one issue since doing that.
    Problem with that is mobile data is turned off while on a call.
    03-24-2018 05:59 AM
  13. Baby_Doc's Avatar
    Problem with that is mobile data is turned off while on a call.
    That's true, but you can still use wifi while on a call to access internet. It is a problem only when you are on a call and don't have wifi access.
    03-24-2018 10:20 PM
  14. steelers1's Avatar
    That's true, but you can still use wifi while on a call to access internet. It is a problem only when you are on a call and don't have wifi access.
    Plus, I really like HD Calling but I guess I might as well turn it off because I can definitely tell it's not using HD Calling anyway. These calls that are cutting out are definitely not HD anymore like they used to be.
    03-25-2018 05:56 AM
  15. jhimmel's Avatar
    Plus, I really like HD Calling but I guess I might as well turn it off because I can definitely tell it's not using HD Calling anyway. These calls that are cutting out are definitely not HD anymore like they used to be.
    Well, I suggested it because I'm curious about others results - not necessarily to leave it off. I had issues where it would start cutting out and the other person couldn't hear me. After reading other messages about disabling Advanced calling solving some in-call issues, I tried it. My problems seem to go away. Then things get a little odd. After about a week with it off, and experiencing no issues - I enabled it again and have not had a problem as of yet.

    If I start having problems with it again, I may go to Verizon and see if there could be a provisioning problem or something. For now though, seems ok.
    03-25-2018 09:47 AM
  16. Baby_Doc's Avatar
    Well, I suggested it because I'm curious about others results - not necessarily to leave it off. I had issues where it would start cutting out and the other person couldn't hear me. After reading other messages about disabling Advanced calling solving some in-call issues, I tried it. My problems seem to go away. Then things get a little odd. After about a week with it off, and experiencing no issues - I enabled it again and have not had a problem as of yet.

    If I start having problems with it again, I may go to Verizon and see if there could be a provisioning problem or something. For now though, seems ok.
    It seems to be a Verizon problem only in certain locations. For me, it only happened in my kitchen, even with a couple bars of signal strength.
    03-25-2018 08:01 PM
  17. jhimmel's Avatar
    It seems to be a Verizon problem only in certain locations. For me, it only happened in my kitchen, even with a couple bars of signal strength.
    Yes, unfortunately, my home is also where I seem to have the most problems.
    03-25-2018 08:29 PM
  18. ShannonDavis's Avatar
    I have noticed this issue. I am usually in my truck using the vehicle's Bluetooth connection. It happens when I am showing five bars and it happens when I'm only showing one bar, so it's not a signal issue. I have been talking with my wife and, when I notice it, I will touch the "handset" button on my vehicle's display which transfers the call from vehicle to handset, then I will touch the "handsfree" button which transfers it back to the vehicle. This will clear it up, but only for a few seconds. This forum is the first I've read that it is a Verizon issue. I will try turning off the HD calling and see if that resolves the issue.
    03-26-2018 07:45 AM
  19. steelers1's Avatar
    I have noticed this issue. I am usually in my truck using the vehicle's Bluetooth connection. It happens when I am showing five bars and it happens when I'm only showing one bar, so it's not a signal issue. I have been talking with my wife and, when I notice it, I will touch the "handset" button on my vehicle's display which transfers the call from vehicle to handset, then I will touch the "handsfree" button which transfers it back to the vehicle. This will clear it up, but only for a few seconds. This forum is the first I've read that it is a Verizon issue. I will try turning off the HD calling and see if that resolves the issue.
    Going to turn it off as well and see if that helps.
    03-26-2018 02:39 PM
  20. trucksmoveamerica#AC's Avatar
    Going to turn it off as well and see if that helps.
    I started doing that today, no issues that I could tell, I'm going to test it more tomorrow. I don't like the idea of no data while on a call, I do have a tablet in my truck also, so I'll use it's hotspot and connect phone to that for the data.

    If it's this, it won't be the first time Verizon has had issues with this HD calling thing.
    03-26-2018 09:43 PM
  21. trucksmoveamerica#AC's Avatar
    Talked to Verizon tech today. There are several reports of this and it's a Samsung issue, Samsung is working on the fix, so who knows how long we are stuck with this. Turning advanced calling off is the fix right now
    03-28-2018 07:09 PM
  22. andonakis's Avatar
    I have had this very same problem for the past 6 months. Even back when I had my note 5. I thought buying a new phone will fix it, well it didn't. My brand new note 8 does the same thing.
    I have called Verizon countless times and exhausted every trouble shooting there is. I even said I'm done I'm switching to another cellular service.
    They promised to me they will get to the bottom of it. They told me to dial #832 after every call that had bad connections so they can monitor the calls.
    Now I don't want to say it's fixed but since the oreo update today I have not had a problem. I'm keeping my figures crossed.
    03-30-2018 11:06 PM
  23. trucksmoveamerica#AC's Avatar
    I have had this very same problem for the past 6 months. Even back when I had my note 5. I thought buying a new phone will fix it, well it didn't. My brand new note 8 does the same thing.
    I have called Verizon countless times and exhausted every trouble shooting there is. I even said I'm done I'm switching to another cellular service.
    They promised to me they will get to the bottom of it. They told me to dial #832 after every call that had bad connections so they can monitor the calls.
    Now I don't want to say it's fixed but since the oreo update today I have not had a problem. I'm keeping my figures crossed.
    I have not had the issue today either after updating to Oreo. One can hope it's fixed. I'm not going to hold my breath just yet..
    03-30-2018 11:13 PM

Similar Threads

  1. 30Gb of system data in new S9+ out of the box
    By steinjolt in forum Android 8.0 Oreo
    Replies: 4
    Last Post: 04-05-2018, 11:18 PM
  2. Phones compatibility
    By Android Central Question in forum Android Auto
    Replies: 1
    Last Post: 03-25-2018, 06:12 PM
  3. Phones compatibility
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-23-2018, 03:23 AM
  4. I've posted a video my fav cases note 8
    By magichoward in forum Samsung Galaxy Note 8 Cases & Accessories
    Replies: 0
    Last Post: 03-23-2018, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD