1. Bricorn's Avatar
    I like these and most work as expected, at the volume I set. But. SOME - not all I think - Facebook notifications come in at full volume if the notification volume is set at anything above mute.

    No other apps affected. Restart didn't help.

    Any ideas as to how to fix this? On Oreo 8.0.0 if that matters.

    Thanks
    08-31-2018 11:03 AM
  2. SpookDroid's Avatar
    If you set Facebook to 'System Sound' in the app's notification settings, do you see a difference? This might be an app issue and not a system one.
    08-31-2018 11:31 AM
  3. Bricorn's Avatar
    If you set Facebook to 'System Sound' in the app's notification settings, do you see a difference? This might be an app issue and not a system one.
    Thanks for the reply. Couldn't see a way to do that, I do agree that it seems like an app issue though. Facebook splits notifications into 18 categories, I've now changed all of them from "app provided" to "default notification" sounds. I'll see what happens & post in a couple of days (beer day tomorrow).
    08-31-2018 12:19 PM
  4. SpookDroid's Avatar
    Also check inside the FB app's settings (not the system ones) just to make sure that the app isn't generating something funky with those options.
    08-31-2018 01:23 PM
  5. Bricorn's Avatar
    Bit of a delay in replying. This is still happening, I don't want to mute notifications, but there are times when I don't want a full volume Facebook notification.


    Any ideas folks?
    09-12-2018 04:37 AM

Similar Threads

  1. Messaging app showing +2 notification
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-10-2019, 07:05 AM
  2. Text Notifications Pixel 2 XL
    By ShelbyJT in forum Google Pixel 2 & Pixel 2 XL
    Replies: 6
    Last Post: 08-31-2018, 01:33 PM
  3. Text Notifications
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2018, 12:43 PM
  4. Turning off system pop up notifications
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2018, 12:28 PM
  5. My Moto E (4) has lost the sound
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2018, 03:53 AM
LINK TO POST COPIED TO CLIPBOARD