1. Dooki's Avatar
    I don't use chrome browser, Samsung browser is better for me. The problem being is that chrome is forced to be used. If I try to open an Amazon link from say, the Android Central app, I get a blank open with page. If I enable chrome it gives me the option to open on chrome, which then opens the Amazon app. Another issue is that on a website like the verge comments don't show on Samsung browser but they do with chrome.
    Another weird thing is Samsung pay will not verify Visa checkout without chrome. Says chrome is required.
    There picture attached is what happens when I try to open an amazing link with chrome disabled.
    Any ideas on how to disable chrome without it interfering?
    Attached Thumbnails any way to stop chrome?-17972.jpg  
    09-26-2018 11:58 PM
  2. pool_shark's Avatar
    I don't think that's a chrome problem.
    I've had this same Amazon link issue.

    If I open a link from email that isn't Amazon it opens the Samsung browser and it will eventually open the Amazon link as well.
    09-27-2018 07:45 AM
  3. chanchan05's Avatar
    Are you using a theme? I know themes sometimes wreck havoc like that (white on white text) if they haven't been updated properly.
    09-27-2018 07:50 AM
  4. pool_shark's Avatar
    Are you using a theme? I know themes sometimes wreck havoc like that (white on white text) if they haven't been updated properly.
    The problem isn't the color, it's that the link doesn't acknowledge any browser other than chrome.
    09-27-2018 09:06 AM
  5. Dooki's Avatar
    The problem isn't the color, it's that the link doesn't acknowledge any browser other than chrome.
    This is what I'm getting, I've even tried tapping.
    09-27-2018 09:08 AM
  6. pool_shark's Avatar
    This is what I'm getting, I've even tried tapping.
    I know. It used to work if I disabled chrome.
    09-27-2018 09:52 AM
  7. B. Diddy's Avatar
    After disabling Chrome, make sure Android System Webview is enabled. In Nougat and above, Chrome provides the Android System Webview function, so the actual Android System Webview app is disabled by default. Go to Settings>Apps, tap Menu>Show System, select Android System Webview, then Enable.
    09-27-2018 12:03 PM
  8. Mooncatt's Avatar
    After disabling Chrome, make sure Android System Webview is enabled. In Nougat and above, Chrome provides the Android System Webview function, so the actual Android System Webview app is disabled by default. Go to Settings>Apps, tap Menu>Show System, select Android System Webview, then Enable.
    It should also be noted that both can't be enabled at the same time. You must disable Chrome first. Once System Webview is enabled, you should make sure it's updated in the Play store. If you ever enable Chrome again, it will automatically disable the stand alone System Webview app.
    B. Diddy likes this.
    09-27-2018 01:30 PM
  9. Dooki's Avatar
    disable chrome, enables web view, enable chrome, disables web view,

    doesn't give me an option to manually toggle.
    09-28-2018 12:27 AM
  10. B. Diddy's Avatar
    In that case, it would be important to make sure Android System Webview is up to date, as mentioned by Mooncatt. If it's disabled, it's the factory installed version, not the most up-to-date one.
    09-28-2018 12:58 AM

Similar Threads

  1. How to get Alarm on home screen Note 9?
    By Sophie007 in forum Samsung Galaxy Note 9
    Replies: 9
    Last Post: 09-28-2018, 05:35 PM
  2. Why can't I sync contacts to outlook?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2018, 04:14 PM
  3. Connecting to a router that is not connected to the internet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2018, 04:12 PM
  4. Starting to like Samsung
    By wilsodw in forum Samsung Galaxy Note 9
    Replies: 9
    Last Post: 09-27-2018, 08:37 AM
  5. Any VPN that works directly from a website?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2018, 05:21 AM
LINK TO POST COPIED TO CLIPBOARD