1. Android Central Question's Avatar
    Dear all, I have Samsung Note 8, I started to face an issue with it in the last 4 months, which is ( Do Not Disturb) is automatically turns on in different times in the day while I am not using the mobile, although I didn't turned it on or even schedualed it, I need help to avoid it to be turned on automatically any more
    02-13-2019 11:16 PM
  2. bbgpsuser's Avatar
    Go to Settings -> "Sounds and Vibrations" -> "Do not disturb" and make sure everything is turned off. Visit "Turn on as scheduled" to ensure that you have nothing enabled.

    If you have the "Good Lock" application installed, open "Good Lock", click on "Routines" and disable any for DND (Do Not Disturb).
    02-14-2019 10:11 AM

Similar Threads

  1. Several functions not working after rooting with TWRP and SuperSU?
    By AdrianShepherd in forum Ask a Question
    Replies: 1
    Last Post: 02-16-2019, 04:35 PM
  2. What's Katana used for and why,
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2019, 12:36 AM
  3. Cannot enter recovery mode in Samsung Note3 neo
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2019, 10:50 PM
  4. How do I recover my copy history I'm on a Samsung J3
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2019, 09:48 PM
  5. Disable mobile data is off notification
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2019, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD