1. Android Central Question's Avatar
    There is a floating keyboard every time I play games. I want the keyboard at the bottom of the screen
    09-03-2018 10:46 AM
  2. Alexandria Chapman's Avatar
    I'm having the same issue. Tried talking to Samsung. Both people were not helpful... FML
    09-03-2018 04:54 PM
  3. Yguideslou's Avatar
    It's in the game launcher settings.

    First launch a game.

    Click that little settings button on the task bar.

    Select Additional features.

    Disable Floating Keyboard.
    09-03-2018 05:11 PM
  4. Krabbie Krabbie's Avatar
    Yes I have same problem, up till now I still haven't figured out how to change that.

    I do have a solution but that's to download another keyboard from play store, I know a lot of people are not happy to do that, but at least with gaming the keyboard doesn't float.

    I downloaded SwiftKey keyboard and it works very good, it just takes a lil getting used to, but it does the trick.

    Hopefully I helped u peeps with this, I will keep an eye on, hopefully, updates from either Samsung or android which will change this.

    Greetz Krabbie
    09-03-2018 05:11 PM
  5. GamesGai's Avatar
    It's in the game launcher settings.

    First launch a game.

    Click that little settings button on the task bar.

    Select Additional features.

    Disable Floating Keyboard.
    Thank you so much! This solved the problem!
    09-03-2018 05:23 PM
  6. corey keever's Avatar
    Made an account just to say THANK YOU!!! Worked for me!!
    shaimere likes this.
    09-06-2018 08:43 AM
  7. Praveen Mani's Avatar
    It's in the game launcher settings.

    First launch a game.

    Click that little settings button on the task bar.

    Select Additional features.

    Disable Floating Keyboard.
    I don't find the taskbar..Is there any chance that I've disabled it from showing up??
    10-01-2018 01:16 PM
  8. jeetu4444's Avatar
    I don't find the taskbar..Is there any chance that I've disabled it from showing up??
    There is one on the left what I remember
    10-01-2018 06:26 PM
  9. MistaJones's Avatar
    It's in the game launcher settings.

    First launch a game.

    Click that little settings button on the task bar.

    Select Additional features.

    Disable Floating Keyboard.
    Thank you!! I also made this account just to say thank you. I've been banging my head against he wall since I got the phone a couple months ago. Ay yi yi!
    11-14-2018 02:49 PM

Similar Threads

  1. App to Make a Note and Have it Show Up Somewhere on Phone?
    By Jimmy Bernstein in forum Samsung Gear S2
    Replies: 5
    Last Post: 09-05-2018, 11:12 PM
  2. my side buttons stopped working - all of them
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2018, 12:25 AM
  3. why is my non-rooted htc one m8 not starting up
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2018, 12:53 PM
  4. I can't type anything on my phone already ...these ads keeps poping up
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2018, 10:15 AM
  5. Huawei Honor Note 8, voice to text doesn’t work, please help.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2018, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD