1. iosroid's Avatar
    I have a T-Mobil branded Galaxy Note9 and I don't see any option to enable VoLTE in the settings. I previously had OnePlus 5t and I could enable VoLTE
    09-06-2018 08:53 AM
  2. jlangner's Avatar
    Well it has Band 12 so has to have it, although do not see a setting to enable/disable it.
    09-06-2018 09:12 AM
  3. CKwik240's Avatar
    My unlocked N9 also doesn't have a toggle. Perhaps they stored it across the board. Probably need some people with other carrier branded versions to chime in to confirm.
    09-06-2018 12:30 PM
  4. TwitchyPuppy's Avatar
    They probably just need a software update.
    09-06-2018 02:49 PM
  5. anon(5719825)'s Avatar
    I think this is just how it is with this phone on T-Mobile. My Note 9 is AT&T but I have a T-Mobile Note 8 and there is no option to enable VoLTE but it is enabled because of the call quality I get.
    09-06-2018 09:39 PM

Similar Threads

  1. Having trouble setting up Samsung pay on Galaxy Watch
    By k3m1c6 in forum Samsung Galaxy Watch
    Replies: 9
    Last Post: 09-10-2018, 05:48 PM
  2. Replies: 2
    Last Post: 09-06-2018, 02:47 PM
  3. Moto g5 plus sends multiple text messages. But recipients are not receiving them.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-06-2018, 02:20 PM
  4. No swipe pattern on switch off?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2018, 01:09 PM
LINK TO POST COPIED TO CLIPBOARD