1. The Droid Shnoid's Avatar
    I didn't change any settings, but I started getting this notification a week or so ago. I keep getting this notification. It doesn't matter what SMS app I use, I still get the notification with Textra (my preferred app). I've checked all my permissions, and everything is granted. I've looked through all the settings in the SMS apps, and everything seems right. I'm on Verizon.

    Anyone have any ideas?
    Attached Thumbnails Why am I seeing this notification?-20190114_214402.jpg  
    01-14-2019 11:10 PM
  2. L0n3N1nja's Avatar
    I didn't change any settings, but I started getting this notification a week or so ago. I keep getting this notification. It doesn't matter what SMS app I use, I still get the notification with Textra (my preferred app). I've checked all my permissions, and everything is granted. I've looked through all the settings in the SMS apps, and everything seems right. I'm on Verizon.

    Anyone have any ideas?
    Don't know why you're getting the pop up but message + is Verizons messaging app.
    01-14-2019 11:56 PM
  3. Hghlndr's Avatar
    hey... what caught my eye is Message+ is VZ's inhouse messaging app. Just make sure Textra is your default messaging app and turn off/delete VZ's app and hopefully that'll solve the issue. Good luck
    01-14-2019 11:58 PM
  4. The Droid Shnoid's Avatar
    Yes, I switched to Verizon's app to see if I get the notifications in the "stock" app that came with the phone, and I do. It does it no matter the SMS app that I use.

    No, changing back to Textra and making it the default app doesn't solve the problem.
    01-15-2019 12:03 AM
  5. bbgpsuser's Avatar
    You can get rid of this notification by going to Settings -> "Lock screen and security" -> "App permission monitor", scrolling down to that app and turning off the flag to generate the notification.
    01-15-2019 08:57 AM
  6. Neal Smith's Avatar
    You can get rid of this notification by going to Settings -> "Lock screen and security" -> "App permission monitor", scrolling down to that app and turning off the flag to generate the notification.
    Settings..Apps..click 3 dots ( upper right corner) app permissions..click sms..uncheck message plus
    01-15-2019 10:25 AM
  7. The Droid Shnoid's Avatar
    I did that an it makes the app unusable. This is the message I get when trying to re-open the app after making the changes you suggested.
    Attached Thumbnails Why am I seeing this notification?-20190115_104852.jpg  
    01-15-2019 11:52 AM
  8. sandra_17's Avatar
    I'm on VZW too. You can just uninstall Messages +

    I use Yaata, but used Textra for a couple of years. Should work fine.
    01-15-2019 12:04 PM
  9. mustang7757's Avatar
    I didn't change any settings, but I started getting this notification a week or so ago. I keep getting this notification. It doesn't matter what SMS app I use, I still get the notification with Textra (my preferred app). I've checked all my permissions, and everything is granted. I've looked through all the settings in the SMS apps, and everything seems right. I'm on Verizon.

    Anyone have any ideas?
    What if you you turn off the app permissions monitor?
    01-15-2019 12:06 PM
  10. mustang7757's Avatar
    What if you you turn off the app permissions monitor?
    Screen shot
    Attached Thumbnails Why am I seeing this notification?-1550.jpg  
    jimd1050 likes this.
    01-15-2019 12:07 PM
  11. The Droid Shnoid's Avatar
    I don't seem to have that option.
    Attached Thumbnails Why am I seeing this notification?-screenshot_20190115-111658_package-installer.jpg  
    01-15-2019 12:19 PM
  12. mustang7757's Avatar
    I don't seem to have that option.
    Maybe because I'm pie beta but go into settings then on top type in that search see if it comes up
    01-15-2019 12:21 PM
  13. The Droid Shnoid's Avatar
    Or here.
    Attached Thumbnails Why am I seeing this notification?-screenshot_20190115-112024_package-installer.jpg  
    01-15-2019 12:21 PM
  14. mustang7757's Avatar
    Or here.
    Its app permissions monitor like how you had on your first screenshot
    01-15-2019 12:23 PM
  15. mustang7757's Avatar
    Its app permissions monitor like how you had on your first screenshot
    Screen shot
    Attached Thumbnails Why am I seeing this notification?-1552.jpg  
    01-15-2019 12:26 PM
  16. Stephen Martino's Avatar
    In settings search for App Permission Monitor. Then find your app and turn it off. This will stop these notifications. I was getting them with Textra and once I turned Textra off in App Permission Monitor. The notifications stopped.
    mustang7757 likes this.
    01-15-2019 12:49 PM
  17. mustang7757's Avatar
    In settings search for App Permission Monitor. Then find your app and turn it off. This will stop these notifications. I was getting them with Textra and once I turned Textra off in App Permission Monitor. The notifications stopped.
    Exactly
    01-15-2019 12:50 PM
  18. bbgpsuser's Avatar
    In settings search for App Permission Monitor. Then find your app and turn it off. This will stop these notifications. I was getting them with Textra and once I turned Textra off in App Permission Monitor. The notifications stopped.
    That's what I said.
    mustang7757 likes this.
    01-15-2019 01:09 PM
  19. mustang7757's Avatar
    That's what I said.
    True , you get first credit on this
    01-15-2019 01:10 PM
  20. sandra_17's Avatar
    Can I ask, why not just uninstall Message+ ?
    01-15-2019 01:35 PM
  21. mustang7757's Avatar
    Can I ask, why not just uninstall Message+ ?
    You can but maybe he switches back and forth with the message apps
    sandra_17 likes this.
    01-15-2019 01:37 PM
  22. ansa82's Avatar
    I didn't change any settings, but I started getting this notification a week or so ago. I keep getting this notification. It doesn't matter what SMS app I use, I still get the notification with Textra (my preferred app). I've checked all my permissions, and everything is granted. I've looked through all the settings in the SMS apps, and everything seems right. I'm on Verizon.

    Anyone have any ideas?
    I get this daily. Have never figured out how stop the notification
    01-15-2019 10:44 PM

Similar Threads

  1. Why is my phone not recording sound
    By Android Central Question in forum General Help and How To
    Replies: 5
    Last Post: 01-15-2019, 09:12 AM
  2. Huawei Nova 3i - EMUI 9 - Pull Down Notification Screen
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-14-2019, 10:40 PM
  3. Why is my phone not recording sound
    By Emilie Edwards in forum General Help and How To
    Replies: 0
    Last Post: 01-14-2019, 09:34 PM
  4. Why are people having trouble hearing me when I'm talking on the phone m
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2019, 08:57 PM
  5. Is this a forum to get help with my Samsung Galaxy J-3 Luna Pro?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2019, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD