1. Android Central Question's Avatar
    Greetings. I just updated my Note 9 to Pie, and on the Home screen or in apps, the text message notifications pop-up just shows the sender's icon, whereas it used to show a preview of the content across the top of the screen, along with options to Call, Mark as Read, or Reply. Anyone know how to revert back, if possible?

    Any help would be greatly appreciated.
    02-09-2019 01:48 AM
  2. trucksmoveamerica#AC's Avatar
    What do you use for your texting. I use Textra, in settings under notifications I have this option. Chances are your texting app has it also.
    02-09-2019 08:48 AM
  3. marcnoel's Avatar
    trucksmoveamerica#AC:

    Thanks for your prompt reply.

    I'm using the stock Samsung messaging app. The two accompanying pictures show (highlighted in orange at the tops) the banner pop-up on my wife's Note 8, and the bubble pop-up on my 9. I used to have the banner style until I updated to Pie. Both operating systems call them pop-ups, but they are obviously different. The funny thing is that there is an option to show a message preview, and it's turned on, but I see the banner only in lock screen. I used to get them at the top, regardless of what app I was in.
    Attached Thumbnails Pie notification previews missing-20190209_101519.jpg   Pie notification previews missing-20190209_101554.jpg  
    02-09-2019 01:19 PM
  4. justafew's Avatar
    trucksmoveamerica#AC:

    Thanks for your prompt reply.

    I'm using the stock Samsung messaging app. The two accompanying pictures show (highlighted in orange at the tops) the banner pop-up on my wife's Note 8, and the bubble pop-up on my 9. I used to have the banner style until I updated to Pie. Both operating systems call them pop-ups, but they are obviously different. The funny thing is that there is an option to show a message preview, and it's turned on, but I see the banner only in lock screen. I used to get them at the top, regardless of what app I was in.
    You may have the Smart Pop-up view enabled - Go to Settings, Advanced Features, Smart pop-up view and disable it for Messages.
    kevinpleasants likes this.
    02-09-2019 03:53 PM
  5. marcnoel's Avatar
    THAT WAS IT! THANK THANK YOU YOU!

    It doesn't explain the difference between the two options, so I couldn't figure it out.
    justafew likes this.
    02-09-2019 09:41 PM

Similar Threads

  1. How to open two apps on one screen in PIE?
    By Android Central Question in forum Android Pie
    Replies: 3
    Last Post: 02-20-2019, 09:06 PM
  2. Oreo 8.1 no navbar or notification bar
    By SdM123 in forum Android TV
    Replies: 1
    Last Post: 02-18-2019, 11:57 AM
  3. Missing holidays since update
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 15
    Last Post: 02-11-2019, 10:21 PM
  4. Note 9 Pie Update - Bars on Screen edges?
    By chrism8922@gmail.com in forum Samsung Galaxy Note 9
    Replies: 5
    Last Post: 02-09-2019, 12:21 PM
  5. What is meant by missed alarm?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2019, 08:54 PM
LINK TO POST COPIED TO CLIPBOARD