1. Android Central Question's Avatar
    Just got a new note 9 and all emojis sent are received as question marks. I'm able to receive others emojis however they are unable to see mine.
    03-18-2019 02:57 PM
  2. mustang7757's Avatar
    Just got a new note 9 and all emojis sent are received as question marks. I'm able to receive others emojis however they are unable to see mine.
    Is this happening to more than one person ?
    03-20-2019 11:38 PM
  3. anon(1733)'s Avatar
    Happened to me. There's a setting to change that I forgot what it is. Changing something in the keyboard to automatic. Can't remember though.
    03-21-2019 03:52 PM
  4. mustang7757's Avatar
    Happened to me. There's a setting to change that I forgot what it is. Changing something in the keyboard to automatic. Can't remember though.
    Definitely see if you can find it , help anyone having this issue
    03-21-2019 04:22 PM
  5. tadpoles's Avatar
    This what I found...
    mustang7757 and Jewels81 like this.
    03-21-2019 04:36 PM
  6. anon(1733)'s Avatar
    Open messages. Go to settings.then more settings.then click text messages. Under input methods. Make sure it is set to automatic.
    Beansr519 likes this.
    03-21-2019 05:32 PM
  7. anon(1733)'s Avatar
    Definitely see if you can find it , help anyone having this issue
    Found it.
    mustang7757 and Beansr519 like this.
    03-21-2019 05:32 PM
  8. mustang7757's Avatar
    03-21-2019 06:20 PM
  9. Jewels81's Avatar
    Open messages. Go to settings.then more settings.then click text messages. Under input methods. Make sure it is set to automatic.
    I don't have that option. What carrier you on? I'm on Verizon.
    03-21-2019 09:38 PM
  10. LdotAdot13's Avatar
    I don't have that option. What carrier you on? I'm on Verizon.
    I'm also on Verizon and do not have this option.
    Jewels81 likes this.
    03-22-2019 08:34 PM
  11. anon(1733)'s Avatar
    That's odd. I'm in ATT.
    03-22-2019 09:46 PM
  12. anon(1733)'s Avatar
    I'm also on Verizon and do not have this option.
    Your checking in the stock messaging app right. Open the stock messaging app. Click the 3 dots. The settings. Then more settings. Then text messages.
    03-23-2019 12:37 AM
  13. smooches680's Avatar
    I don't have that option. What carrier you on? I'm on Verizon.
    I don't have that option either. I'm with Sprint.
    Jewels81 likes this.
    03-23-2019 01:25 AM
  14. anon(1733)'s Avatar
    That's weird that only I have it on ATT. You don't see these or just the last step
    03-23-2019 06:44 AM
  15. mustang7757's Avatar
    Might be because TMobile and AT&T are GSM models.
    03-23-2019 08:59 AM
  16. freeman10's Avatar
    Has anyone found a solution to this issue? I'm on a different carrier and also do NOT have the option in Messages to change the input mode to automatic. There is no "input mode" option under Text Messages. I also don't have the "Message center" option that appears in the screen shot above, only "Manage SIM card messages." Can anyone help???
    10-14-2019 03:18 PM

Similar Threads

  1. I need different notification sounds for SMS and Outlook messages
    By e_s_jones in forum General Help and How To
    Replies: 2
    Last Post: 04-01-2019, 02:15 PM
  2. Is there a calendar that will let you make notes on individual reminders
    By Android Central Question in forum Android Apps
    Replies: 1
    Last Post: 03-27-2019, 02:07 PM
  3. Phone has two lMEl numbers
    By Anthony Butner in forum General Help and How To
    Replies: 3
    Last Post: 03-19-2019, 01:09 AM
  4. Replies: 1
    Last Post: 03-18-2019, 01:56 PM
  5. Phone(s) "Funeral" [emoji13]
    By Kirito_theBlackSwordsman in forum Android Graveyard
    Replies: 0
    Last Post: 03-18-2019, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD