1. jeetu4444's Avatar
    Guys just installed android auto on my note 9 ...but when ever I try to open the app it gives me error..pls help
    I installed it on my Mate 20 pro and it's working fine...
    Attached Thumbnails Android Auto giving error-47334.jpg  
    04-03-2019 08:08 PM
  2. mustang7757's Avatar
    Guys just installed android auto on my note 9 ...but when ever I try to open the app it gives me error..pls help
    I installed it on my Mate 20 pro and it's working fine...
    I would try clearing cache and force closing it , try it again.
    04-03-2019 09:52 PM
  3. jeetu4444's Avatar
    I would try clearing cache and force closing it , try it again.
    Thanx bro tried many things but wonder which worked...
    Now app started... But will try and connect to my car and see if it works fine.... I clear cache of the app and Google play store and Google play services.... Then I deleted all the data of Google play store... Will keep u posted... Thanx
    mustang7757 likes this.
    04-04-2019 11:19 AM
  4. amyf27's Avatar
    I know when I installed on mine it took a good several minutes to work properly
    04-04-2019 08:38 PM

Similar Threads

  1. Updated to Android 10, can't answer calls
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 13
    Last Post: 08-01-2019, 09:54 AM
  2. Android Q Beta 2 discussion
    By digitalbreak in forum Android Q
    Replies: 78
    Last Post: 04-18-2019, 04:44 AM
  3. Replies: 1
    Last Post: 04-03-2019, 05:10 PM
  4. How to get audiobook to auto-pause when Google Maps talks
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-03-2019, 04:25 PM
  5. Android Q Beta 2 discussion
    By digitalbreak in forum Google Pixel 3 & Pixel 3 XL
    Replies: 5
    Last Post: 04-03-2019, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD