1. LunatiqueRob's Avatar
    I have searched and couldn't find the answer to this problem. It might have started with the recent updates. The adaptive brightness would suddenly stop working, and the screen would be very bright--almost maximum brightness, no matter how dark the environment is. Rest usage patterns doesn't fix it. The only way to fix it is to restart the phone. I never know when it'll happen--it's kind of random.

    Anyone else dealing with this? Any way to fix this?
    05-28-2019 09:38 PM
  2. mustang7757's Avatar
    I have searched and couldn't find the answer to this problem. It might have started with the recent updates. The adaptive brightness would suddenly stop working, and the screen would be very bright--almost maximum brightness, no matter how dark the environment is. Rest usage patterns doesn't fix it. The only way to fix it is to restart the phone. I never know when it'll happen--it's kind of random.

    Anyone else dealing with this? Any way to fix this?
    Did you turn off auto brightness control by accident?
    05-28-2019 09:52 PM
  3. LunatiqueRob's Avatar
    Did you turn off auto brightness control by accident?
    Nope. This happened many times and it's impossible to be that clumsy/stupid over and over. I always check to make sure it's on, and you can't reset the usage pattern if it's not on.
    05-28-2019 10:26 PM
  4. Hermes Hidayat's Avatar
    I have searched and couldn't find the answer to this problem. It might have started with the recent updates. The adaptive brightness would suddenly stop working, and the screen would be very bright--almost maximum brightness, no matter how dark the environment is. Rest usage patterns doesn't fix it. The only way to fix it is to restart the phone. I never know when it'll happen--it's kind of random.

    Anyone else dealing with this? Any way to fix this?
    Yes. Happens to me too. Even on my previous S10P.
    05-28-2019 11:06 PM
  5. berfles's Avatar
    I've noticed this too. Try opening the camera and then closing it, works for me. Yet another stupid glitch with Pie.
    05-29-2019 07:53 AM
  6. mustang7757's Avatar
    Nope. This happened many times and it's impossible to be that clumsy/stupid over and over. I always check to make sure it's on, and you can't reset the usage pattern if it's not on.
    Gotcha, haven't experienced this on any of my Samsung phones .
    05-29-2019 08:56 AM
  7. jhimmel's Avatar
    Yup, happens on mine too once in a while. I usually restart the phone. I'll try the camera trick next time.
    05-29-2019 03:02 PM
  8. Joe Falco's Avatar
    I've noticed this too. Try opening the camera and then closing it, works for me. Yet another stupid glitch with Pie.
    Yep, that's what I do as well when brightness hangs. I occasionally open the camera on error and that's when learned that trick. Even just turning off camera doesn't work. Must reopen and close it.
    05-30-2019 11:21 AM
  9. jhimmel's Avatar
    I've noticed this too. Try opening the camera and then closing it, works for me. Yet another stupid glitch with Pie.
    Just happened again and opening the camera fixed it. Thanks for the tip.
    05-30-2019 05:12 PM

Similar Threads

  1. Edge of the screen on S10+
    By ivanwi11iams in forum Samsung Galaxy S10 & S10+
    Replies: 6
    Last Post: 05-29-2019, 11:39 AM
  2. Replies: 1
    Last Post: 05-29-2019, 04:46 AM
  3. How do I remove this annoying second screen in my LG V20? [Solved]
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-28-2019, 11:21 PM
  4. Replies: 1
    Last Post: 05-28-2019, 08:26 PM
  5. Text messages notification and Pie OS
    By ivanwi11iams in forum Samsung Galaxy S9 & S9+
    Replies: 1
    Last Post: 05-28-2019, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD