1. lv2bsilly's Avatar
    I just got a new car with Android Auto, but when I connect to my car it says that I need to launch Waze for the first time from my phone. When I try to launch Waze on my phone, it just won't open at all. I can get Waze to come up on my AA app on my phone, but I can't get it to "sync" with my car unit because it won't launch from my phone.

    I have tried clearing the cache but no luck. I tried it with my Note 8 and it works .. so wondering what the issue is.

    Any suggestions? Oh by the way, Google Maps works fine with my AA.
    Attached Thumbnails Waze won't launch with Android Auto-20190822_144036_1.jpg  
    08-22-2019 05:59 PM
  2. SpookDroid's Avatar
    Have you opened Waze on the Note 9 on its own? Have you tried uninstalling/re-installing it? Do any other map options work? In case it's conflicting, you could also try to disable the re-design in the Android Auto settings just in case.
    thecomicbookandme likes this.
    08-22-2019 06:10 PM
  3. lv2bsilly's Avatar
    Have you opened Waze on the Note 9 on its own? Have you tried uninstalling/re-installing it? Do any other map options work? In case it's conflicting, you could also try to disable the re-design in the Android Auto settings just in case.
    I have tried uninstalling, the other maps work fine. My phone just refused to launch Waze when its connected to my cars AA. Waze works in the AA app on my phone, the problem is that in order to sync my Waze to my car I have to launch Waze on my phone ... but Waze won't open when it's connected via USB to my car's AA. Once I unplug my phone from the usb, I can launch Waze. It is so odd.
    08-22-2019 07:03 PM
  4. shrubby's Avatar
    I had to launch Waze first before connecting it to the car.
    Once Waze was running I then connected it and it synced fine.
    pizza_pablo and nuangel2 like this.
    08-22-2019 08:32 PM
  5. lv2bsilly's Avatar
    I had to launch Waze first before connecting it to the car.
    Once Waze was running I then connected it and it synced fine.
    So you had to launch Waze before you turned on your car? I have tried launching it before connecting it to AA. It launches in the AA app on my phone, but I still get that "need to launch waze for the first time" error.
    08-22-2019 08:51 PM
  6. shrubby's Avatar
    So you had to launch Waze before you turned on your car? I have tried launching it before connecting it to AA. It launches in the AA app on my phone, but I still get that "need to launch waze for the first time" error.
    Might want to try another cable then, I've had issues with cables like that too.
    08-22-2019 10:57 PM
  7. lv2bsilly's Avatar
    I did that too I have a feeling it's an issue with my Note 9, my 8 worked fine.
    Might want to try another cable then, I've had issues with cables like that too.
    08-23-2019 01:19 AM
  8. Mayhem TFEW's Avatar
    Been having same issue with Samsung S9. Just changed from an LG V20. First day before all the S9 updates worked fine. However since device has been fully updated, getting the same screen.

    Google Maps no issues at all.

    Frustrating..
    09-17-2019 08:29 AM
  9. coogrrr94's Avatar
    I was having issues connecting Android Auto to my Silverado screen recently. I think the latest android update caused the issue. A service rep at a Chevrolet dealership suggested I do a hard reset. That's a pain, so I decided instead to uninstall and reinstall Android Auto first to see if that would fix it. And it did. You might want to uninstall both Waze and Android Auto and reinstall them.
    09-18-2019 01:13 PM

Similar Threads

  1. Slower speeds with Unlocked ver. on T-Mobile?
    By yhboy in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 110
    Last Post: 09-11-2019, 08:49 AM
  2. Android Auto Not Working On Note 9
    By Phillip Babin in forum Android Auto
    Replies: 1
    Last Post: 08-24-2019, 02:12 PM
  3. Why won't my Walmart app scan codes now that I activated Codeproof MDM?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-23-2019, 07:57 PM
  4. samsung photos and video won't open on laptop
    By Android Central Question in forum Ask a Question
    Replies: 20
    Last Post: 08-22-2019, 08:08 PM
  5. My Samsung tab a won’t charge with y splitter
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-22-2019, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD