01-09-2020 05:55 PM
28 12
tools
  1. pizza_pablo's Avatar
    This has been going on for a few days, on both my Note 9 and S9.

    Anyone else experiencing this?

    I had a couple posts removed for posting the link to a Phone Arena web page, listing One UI version 2 update dates.
    If I got kicked off for that, would Samsung have notified me? Samsung Members app Community feed fail-screenshot_20200106-093741_samsung-20members.jpeg
    01-06-2020 11:42 AM
  2. Rukbat's Avatar
    You wouldn't get kicked off.

    Either the site was modified a little (and very badly) or the update has a bug. Give it a few days and see if it clears up.
    pizza_pablo likes this.
    01-06-2020 11:57 AM
  3. mustang7757's Avatar
    Try clearing out Data cache or uninstall and install again
    pizza_pablo likes this.
    01-06-2020 11:58 AM
  4. pizza_pablo's Avatar
    Try clearing out Data cache or uninstall and install again
    I dun didded that.
    No joy
    mustang7757 likes this.
    01-06-2020 03:59 PM
  5. pizza_pablo's Avatar
    You wouldn't get kicked off.

    Either the site was modified a little (and very badly) or the update has a bug. Give it a few days and see if it clears up.
    Are you experiencing this?
    01-06-2020 03:59 PM
  6. pizza_pablo's Avatar
    I contacted Samsung, via the chat function, in the Members app, to let them know about the failure of the loading of the Community Forum.
    Naturally, they respond like its something on my end. Well, I think we can safely say that it is not on my end.
    They had me uninstall /reinstall the app on both the Note 9 and S9. I said "I cleared so data, isn't that the same thing?" They said, "yes, but sometimes blah, blah, blah..." Whatever, so to humor them I did. I rebooted the S9 in between. No joy.
    I then got kicked up to the next level support. That gal had me clear the phone cache partician. No joy.
    I then installed the Members app on the wife's Note 9. No joy.
    She gave up and recommended chronicling my experience, by selecting the plus sign, then feedback, in the Members app, but I couldn't do that, either.
    I'm guessing it's a regional or Verizon failure, but pretty comfortable that it's not me or my equipment.
    01-07-2020 09:17 AM
  7. mustang7757's Avatar
    I contacted Samsung, via the chat function, in the Members app, to let them know about the failure of the loading of the Community Forum.
    Naturally, they respond like its something on my end. Well, I think we can safely say that it is not on my end.
    They had me uninstall /reinstall the app on both the Note 9 and S9. I said "I cleared so data, isn't that the same thing?" They said, "yes, but sometimes blah, blah, blah..." Whatever, so to humor them I did. I rebooted the S9 in between. No joy.
    I then got kicked up to the next level support. That gal had me clear the phone cache partician. No joy.
    I then installed the Members app on the wife's Note 9. No joy.
    She gave up and recommended chronicling my experience, by selecting the plus sign, then feedback, in the Members app, but I couldn't do that, either.
    I'm guessing it's a regional or Verizon failure, but pretty comfortable that it's not me or my equipment.
    Probably a bug .
    pizza_pablo likes this.
    01-07-2020 10:03 AM
  8. pizza_pablo's Avatar
    Probably a bug .
    You mean like? Samsung Members app Community feed fail-nintendo_drmario_feat.jpeg
    mustang7757 and jimd1050 like this.
    01-07-2020 10:12 AM
  9. mustang7757's Avatar
    01-07-2020 10:16 AM
  10. pizza_pablo's Avatar
    OH! CRAP!
    More like Click image for larger version. 

Name:	Gremlins_1920x1080.jpeg 
Views:	9 
Size:	71.5 KB 
ID:	315161
    jimd1050 and mustang7757 like this.
    01-07-2020 10:21 AM
  11. mustang7757's Avatar
    Hahaha just messing see if any updates or can uninstall it and try different version from apk mirror just write down your current version you dont download same one lol
    pizza_pablo likes this.
    01-07-2020 10:24 AM
  12. pizza_pablo's Avatar
    Hahaha just messing see if any updates or can uninstall it and try different version from apk mirror just write down your current version you dont download same one lol
    I knew that!
    Nah. Not that big of a deal. I'll just wait for them.
    Thanks!
    mustang7757 likes this.
    01-07-2020 06:44 PM
  13. mustang7757's Avatar
    I knew that!
    Nah. Not that big of a deal. I'll just wait for them.
    Thanks!
    Hahaha ..ok
    pizza_pablo likes this.
    01-07-2020 06:51 PM
  14. pizza_pablo's Avatar
    I think I've found the issue, but this doesn't explain why my wife's Members app doesn't load the community.
    When I select the account head on the first screen, and enter my user name and password, I get the second and I have tried clearing the cookies. Samsung Members app Community feed fail-screenshot_20200108-225032_samsung-20internet.jpegSamsung Members app Community feed fail-screenshot_20200109-070052_samsung-20internet.jpeg
    01-09-2020 09:04 AM
  15. mustang7757's Avatar
    Why does it say you been banned?
    pizza_pablo likes this.
    01-09-2020 09:47 AM
  16. pizza_pablo's Avatar
    Why does it say you been banned?
    I don't know.
    How could I find out, if I can't login?
    mustang7757 likes this.
    01-09-2020 12:01 PM
  17. mustang7757's Avatar
    I don't know.
    How could I find out, if I can't login?
    Never seen that before
    pizza_pablo likes this.
    01-09-2020 12:25 PM
  18. pizza_pablo's Avatar
    Never seen that before
    Well, I kinda got it figured out.
    I've been at home, every time I tried the Members app or on a web page.
    I turned off wifi and got in using cellular.
    I could see the list threads on the app and web page. I couldn't select and open a thread on the app. I couldn't log in on a browser. If I tried I got the second screenshot from my post above.
    Samsung blocked my ip address or my orbi router (with its stupid "protection" service, that once you try it, you can never get out of it, even with a factory reset) blocked samsung?

    I just tried to login using Chrome browser on my laptop and got the same web page, stating "this page isn't working. too many redirects"

    Maybe it's all Samsung, but it's the same wifi, so never mind...
    mustang7757 likes this.
    01-09-2020 02:42 PM
  19. mustang7757's Avatar
    Well, I kinda got it figured out.
    I've been at home, every time I tried the Members app or on a web page.
    I turned off wifi and got in using cellular.
    I could see the list threads on the app and web page. I couldn't select and open a thread on the app. I couldn't log in on a browser. If I tried I got the second screenshot from my post above.
    Samsung blocked my ip address or my orbi router (with its stupid "protection" service, that once you try it, you can never get out of it, even with a factory reset) blocked samsung?

    I just tried to login using Chrome browser on my laptop and got the same web page, stating "this page isn't working. too many redirects"

    Maybe it's all Samsung, but it's the same wifi, so never mind...
    Do you use a VPN ?
    pizza_pablo likes this.
    01-09-2020 03:23 PM
  20. pizza_pablo's Avatar
    Do you use a VPN ?
    Nope
    mustang7757 likes this.
    01-09-2020 04:46 PM
  21. mustang7757's Avatar
    Nope
    Get one

    (Just joking )...umm but definitely strange
    pizza_pablo likes this.
    01-09-2020 05:16 PM
  22. pizza_pablo's Avatar
    Aw. And here I thought you'd have a line of questioning, leading to the solution.
    Get one

    (Just joking )...umm but definitely strange
    mustang7757 likes this.
    01-09-2020 05:32 PM
  23. mustang7757's Avatar
    Aw. And here I thought you'd have a line of questioning, leading to the solution.
    If it happens again try rebooting your router or go into settings>general managment>reset>reset network
    pizza_pablo likes this.
    01-09-2020 05:44 PM
  24. pizza_pablo's Avatar
    If it happens again try rebooting your router or go into settings>general managment>reset>reset network
    Reset router or phone network?
    mustang7757 likes this.
    01-09-2020 05:46 PM
  25. mustang7757's Avatar
    Reset router or phone network?
    Try phone first when it happens again then router if that didn't work.
    pizza_pablo likes this.
    01-09-2020 05:47 PM
28 12

Similar Threads

  1. Note 9 verification fail on android 10 root
    By Android Central Question in forum Samsung Galaxy Note 9
    Replies: 3
    Last Post: 01-06-2020, 11:50 AM
  2. How can i disable KARDAMOM app's admin on my tablet?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-06-2020, 10:59 AM
  3. How do I get the S Planner app onto my screen from the app manager?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-2020, 10:26 AM
  4. Camera recording failed for videos
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-2020, 10:25 AM
  5. Note 9 verification fail on android 10 root
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2020, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD